Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2006, 08:24 PM   #1
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Finally got an opteron!

Well I bought a opteron 146 from Badninja3 and I got it today. Well here is some results I got, here is the highest stable I got


I havent tried much higher but I think this is good for now because under load its at about 50*C. Im going to go see whats the max overclock I can get now.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 05-08-2006, 08:26 PM   #2
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Finally got an opteron!

sweet dude
__________________

Trivium Nate is offline   Reply With Quote
Old 05-08-2006, 08:33 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Finally got an opteron!

OK now, give me for free you Athlon 64
lhuser is offline   Reply With Quote
Old 05-08-2006, 08:44 PM   #4
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: Finally got an opteron!

stock volts?
mr.monger is offline   Reply With Quote
Old 05-08-2006, 08:56 PM   #5
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Finally got an opteron!

No I could only go up to 2.8 on stock voltage. That was with 1.475. It wasnt completly stable at 1.475 either, I tryed running 3Dmark05 and it crashed. I bumped it up to 1.5 and now it runs 3dmark fine. Im really happy with this, running 3ghz everyday with a $200 processor. This is pretty sweet.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 05-08-2006, 08:56 PM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Finally got an opteron!

Yeah, lucky amish dude.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 05-08-2006, 09:01 PM   #7
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Finally got an opteron!

Awesome, Opertons were made to overclock!!
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-08-2006, 09:39 PM   #8
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: Finally got an opteron!

fyi, they ahve opteron144(s939)'s for $114 at monarchcomputer.com for anybody thats interested. those are stock at 1.8ghz

hey, thanks amish for the shout-out.

im glad to see my baby being put to good use
__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 05-08-2006, 09:47 PM   #9
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Finally got an opteron!

Yep, right now I have it at 3ghz which is probably where it will stay. For some reason whenever I try at 3.1 it crashes no matter the voltage. Im not sure if its my motherboard, powersupply or what. I dont think its the processor because it does 3ghz on 1.475v but willn't do 3.1 with 1.6v. Whatever I'm not complaining, I wanted to be able to do 3ghz 24/7 and I think I should be ok with this processor.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0