Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2004, 12:21 AM   #1
Beta Member
 
Join Date: Nov 2004
Posts: 4
Default Finally got my PC, but having problems.

I posted about a week ago asking for help in building a PC. I got a lot of nice info and finally placed my order. The parts arrived last night and me and a friend started putting everything together. It is doing ok while browsing the internet, but I bough it for gaming, and none of my games will work, always a different error message.

I know nothing about hardware but he is good with PC's, but he had never put in a motherboard before. It seemed fine but none of the motherboard drivers will install. I am using a http://www.newegg.com/app/ViewProduc...131-478&depa=1

When I look at the device manager, the drivers that aren't installed are:

PCI Ethernet Controller
PCI Multimedia Audio Device
PCI Multimedia Audio Device
PCI Raid Controller
PCI System Management Bus

Also when he was putting everything in, he said that the motherboard came with a lot of extra cables and wires, that he didn't even need for the motherboard. He said he saw none of those wires or cables on my old motherboard. Now this seemed like a problem to me, I thought those wires were in the box for a reason, but oh well.

I also get an error message when I startup:

Unable to load SIISUPP.VXD
Make sure it is in \WINDOWS\SYSTEM\IOUSUBSYS

And that message comes up three times in a row.

I also got a new processor, power supply, and two sticks of ram, but we think the mobo has a lot to do with this. Sorry for the long post but this is making me miserable. Please help me fix my early christmas present!
__________________

eaapops is offline   Reply With Quote
Old 11-26-2004, 12:42 AM   #2
Baseband Member
 
loaf's Avatar
 
Join Date: Jun 2004
Posts: 84
Default

thats the same board i have. i never had such troubles with it. errors like that i dont believe are a hardware issue. have you tried formatting and reinstalling windows? that should fix your troubles with driver installation. my only problem when putting mine together was the sata drivers. i had never done that before so i had to figure it out on my own. but once i had it running, i didnt have any problems.
as for extra wires.. it gives you pretty much everything you may need. such as sata connectors. but if you dont have a sata drive you wont use them.
hope this helps. keep us posted on your progress.
__________________

__________________
Gigabyte PA UD3H
3.4 GHz AMD PHENOM II X4 965 Black Edition
SAPPHIRE Toxic Radeon HD5850
2X2Gigs Kingston HyperX 1600
Ultra X-Connect 550W PSU
loaf is offline   Reply With Quote
Old 11-26-2004, 05:20 AM   #3
Beta Member
 
Join Date: Nov 2004
Posts: 4
Default

I just reformatted again, and I got a little further with the drivers this time. But still a lot of new hardware drivers popped up, and it couldn't find the files for the drivers. The only thing that came with my motherboard was a CD. No floppy disk or anything like that. I still don't understand, the package wasn't opened or anything, this was all that came with it. I don't know what to do now.

I ordered from newegg so I guess I could return everything, but I don't know if they handle opened goods. It doesn't seem to me like it is anything to do with the hardware I got in the box. It seems like I am just doing something wrong. There are still a few cables that came inside the box that aren't being used. About 5 total cables unused that came in the box, 6 actually, one package has two sets of cables.

I don't know what the cables are called, do you think I should take it to a PC repair shop and have them take a look at it?
eaapops is offline   Reply With Quote
Old 11-26-2004, 04:21 PM   #4
Baseband Member
 
loaf's Avatar
 
Join Date: Jun 2004
Posts: 84
Default

first go to nvidia's website and download the nforce 2 drivers. there is some on the cd but they are old. just run the drivers file and it should install what you need.
i wouldnt worry about the extra wires. if your friend knew what he was doing, he would hook up whatever necessary wires are there. i still have quite a few left over so dont worry about that. if you needed them for something you probably wouldnt be able to use the computer.
it's not supposed to come with a floppy, so thats not a problem.
you could bring it somewhere and get them to set it up for you if you want. at leate you dont have to worry about them not knowing what they are doing.
__________________
Gigabyte PA UD3H
3.4 GHz AMD PHENOM II X4 965 Black Edition
SAPPHIRE Toxic Radeon HD5850
2X2Gigs Kingston HyperX 1600
Ultra X-Connect 550W PSU
loaf is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0