Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-31-2007, 01:02 PM   #1
Solid State Member
 
Join Date: Jul 2007
Posts: 14
Default Finally!!!!!

I finally got a system that actually runs games other than solitaire. I have had my laptop for about 2 or 3 years and it was obsolete out of the box (though it is a laptop and i expected it (dell sucks)). Finally got a system that actually works and plays games with no trouble. Using an Antec Nine Hundred Case, Asus P5B mobo, western digital 250gb hard drive, and my baby the 8600 GT. I know it isnt a top of the line case but hey for me it works and i love it. Just wanted to get my pride of a crappy system out there. The best part is that this case is just the one that i am using for a short amount of time untill i get the finance for my dream system.
__________________

smithers3628 is offline   Reply With Quote
Old 08-31-2007, 01:09 PM   #2
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Finally!!!!!

Congrads, i finally got a system I really like too. Using an antec nine hundred too.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 08-31-2007, 01:10 PM   #3
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Finally!!!!!

Well Congrats guys!
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 08-31-2007, 01:11 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Finally!!!!!

I'm building using the Antec 900 as a base.
Its easy enough to work with, but because of the power supply being at the bottom, its that little bit harder to sort cables out in my opinion
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 08-31-2007, 01:43 PM   #5
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Finally!!!!!

Congrats man. I plan doing a complete upgrade like 3 Months from now. Right now I'm just worrying about a car.
__________________
|Intel Q6600@3.0ghz|¿|ASUS MAXIMUS FORMULA|¿|2GiG Corsair XM2 DDR2 800|¿|EvGa 8800GTS|¿|36gig Western Digital Raptor 10,000 rpm|¿|Ultra X2 connect 550W modular psu|¿|Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-31-2007, 03:54 PM   #6
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Finally!!!!!

Yeah congrats i just upgraded my cpu, mobo and ram 2 days ago, feels like xmas lol now all i have to do is pay back my sisterinlaw who lent me the money eek lol)
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 08-31-2007, 04:38 PM   #7
Fully Optimized
 
mongoman's Avatar
 
Join Date: May 2006
Posts: 2,021
Send a message via AIM to mongoman
Default Re: Finally!!!!!

nice i wish i could have a system as good as that
__________________

__________________
||Intel Core i5 @ 4.1ghz||Intel DP55KG||Corsair 750w psu||8gb G. Skill ram||120gb intel ssd 2x 1.5tb WD Green||MSI Gtx 970||
mongoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0