Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-26-2006, 11:54 PM   #1
In Runtime
Join Date: Sep 2005
Posts: 396
Default final has a .xvid problem

alright, so i have a video that i want to watch and its an xvid, the video plays it just doesnt have sound... i tryed to download the xvid codec, but when i open WMP, it says Error downloading codec. So does anyone know how i can make it so this video has sound?


clandestinex337 is offline   Reply With Quote
Old 01-27-2006, 03:09 AM   #2
Daemon Poster
jay8990's Avatar
Join Date: Jun 2004
Posts: 838
Send a message via MSN to jay8990
Default Re: final has a .xvid problem

download and play it in VLC media player. (if i remember right it has its own codecs integrated or something, and its very good!)

anyway I've never had a video file it couldnt play correctly!
i did have one hiccupp with sound.. if u open it in vlc and have no sound click audio at the top and track and make sure its on the right audio track! that was it

hope it works

--- Every man dies, not every man really lives ---
jay8990 is offline   Reply With Quote
Old 01-27-2006, 12:43 PM   #3
Baseband Member
Join Date: Jan 2006
Posts: 24
Default Re: final has a .xvid problem

u can try this also ..
try the latest version of SUPER DECODER ..i think that will definitely play with audio..
curioust is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0