Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2007, 04:00 PM   #1
Baseband Member
 
Join Date: Mar 2007
Posts: 74
Default Fifa 2007

I just bought myself a copy of FIFA 2007, everything installed good and plays good. I have a really annoying problem. When playing in a match I get constant 75 frames when the match is getting viewed in default camera position. When the game goes into any other camera position my fps drops from constant 75 to around 5-10 frames. I really dont think this is a problem with my hardware(check my sig). Can anyone help me?
__________________

__________________
Gigabyte 965P-DS3
Intel Core 2 Duo e6600@2.4ghz
Corsair XMS2 2x1024mb DDR2 675/5400
eVGA Nvidia 8800GTS 320mb
OCZ GameXStream ATX12V 600W SLi
dynoman is offline   Reply With Quote
Old 06-08-2007, 05:56 PM   #2
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Fifa 2007

maybe there is a minimal glitch in the software.


P.S. I love FIFA soccer games
__________________

__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 06-09-2007, 03:30 AM   #3
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Fifa 2007

hmm that's weird. I'd try reinstalling and if that doesn't work then I'd download the patches, if there are any.
mammikoura is offline   Reply With Quote
Old 06-09-2007, 07:07 AM   #4
In Runtime
 
PCdude1's Avatar
 
Join Date: Jun 2007
Posts: 120
Default Re: Fifa 2007

what OS R U running? could be something wrong with compadability.
definatly try reinstalling.
PCdude1 is offline   Reply With Quote
Old 06-09-2007, 09:56 AM   #5
Baseband Member
 
Join Date: Mar 2007
Posts: 74
Default Re: Fifa 2007

yeah i reinstalled my video card drivers and the game itself. managed to get the 5-10 frames up to 35.
__________________
Gigabyte 965P-DS3
Intel Core 2 Duo e6600@2.4ghz
Corsair XMS2 2x1024mb DDR2 675/5400
eVGA Nvidia 8800GTS 320mb
OCZ GameXStream ATX12V 600W SLi
dynoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0