Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2009, 03:40 PM   #1
Baseband Member
 
Join Date: Mar 2009
Posts: 30
Default faulty onboard sound

everytime i download new sound drivers my sound just stops working. i reformated multiple times, tried downloading the drivers again with same results. sometimes a driver that previously did not work works after i reformat but then a different one screws it up again. any one know what the hell is wrong?
__________________

Slickster89 is offline   Reply With Quote
Old 05-17-2009, 04:01 PM   #2
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: faulty onboard sound

no... but ive had the same problems with my onboard sound... i just system restore and leave the drivers how they were when they worked lol
__________________

__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 05-17-2009, 04:18 PM   #3
Baseband Member
 
Join Date: Mar 2009
Posts: 30
Default Re: faulty onboard sound

god damn onboard sound
Slickster89 is offline   Reply With Quote
Old 05-17-2009, 04:42 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: faulty onboard sound

What motherboard or system are you working with?
Atomic Rooster is offline   Reply With Quote
Old 05-17-2009, 04:49 PM   #5
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: faulty onboard sound

Quote:
Originally Posted by Slickster89 View Post
god damn onboard sound
i hear ya
__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 05-17-2009, 06:48 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: faulty onboard sound

Sounds like a laptop. I found with my HP that there really is no improvement in the sound by upgrading the drivers.
However...
Before you download the upgrades next time try going in to the control panel and uninstalling the old drivers first. The new drivers(upgrade) may not have an uninstaller to remove the old drivers first. That could in some cases cause a conflict.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0