Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-22-2009, 07:18 PM   #21
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Fans momentarily spin, but no power.

How far along does the computer get in th boot process with the second drive installed?

Is this with the PSU that doesn't work with the 4-pin connector plugged in? If it is, I'd say it was a power supply issue.
__________________

Atomic Rooster is offline   Reply With Quote
Old 03-22-2009, 07:25 PM   #22
Daemon Poster
 
nevermind1534's Avatar
 
Join Date: Oct 2008
Posts: 754
Default Re: Fans momentarily spin, but no power.

Quote:
Originally Posted by rohan23 View Post
Bump!

Can anyone answer my questions on why it doesn't boot with the second hard drive plugged in on the Serial ATA power cable?
Did you push in in really hard? I had to with my new PSU
__________________

__________________
Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Old 03-22-2009, 07:33 PM   #23
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Fans momentarily spin, but no power.

Weird problem, but it must be something to do with that one drive. It can't be anything else. Try using a different power connector to that hard drive from the PSU itself, and also try exchanging the SATA lead if you have a spare coming from the motherboard.
That is honestly all I can think of.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-22-2009, 07:37 PM   #24
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Fans momentarily spin, but no power.

Quote:
Originally Posted by Atomic Rooster View Post
How far along does the computer get in th boot process with the second drive installed?

Is this with the PSU that doesn't work with the 4-pin connector plugged in? If it is, I'd say it was a power supply issue.
The lights come on, but I don't receive any picture on the monitor. With the first drive plugged in, everything works but the OS won't load because that drive is configured on a RAID 0.

Quote:
Originally Posted by nevermind1534 View Post
Did you push in in really hard? I had to with my new PSU
Yes, I tried that.


Quote:
Originally Posted by Kage View Post
Weird problem, but it must be something to do with that one drive. It can't be anything else. Try using a different power connector to that hard drive from the PSU itself, and also try exchanging the SATA lead if you have a spare coming from the motherboard.
That is honestly all I can think of.
I've tried 2 different power cables and both the SATA power slots on my PSU. There are no screws or anything shorting out the motherboard.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 03-22-2009, 07:39 PM   #25
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Fans momentarily spin, but no power.

Will the coputer post with just the second drive attached?

I know it doesn't have an OS, but if the drive is good, the computer should at least post with it connected. If it doesn't, you have a bad drive.
Atomic Rooster is offline   Reply With Quote
Old 03-22-2009, 08:06 PM   #26
Daemon Poster
 
nevermind1534's Avatar
 
Join Date: Oct 2008
Posts: 754
Default Re: Fans momentarily spin, but no power.

I was using it with a molex-sata power adapter until I was able to get the plug thing figured out.
__________________
Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Old 03-22-2009, 08:23 PM   #27
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Fans momentarily spin, but no power.

Quote:
Originally Posted by nevermind1534 View Post
I was using it with a molex-sata power adapter until I was able to get the plug thing figured out.
That's what I'm using right now. You just plugged the SATA power cables in directly?
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 03-22-2009, 09:59 PM   #28
Daemon Poster
 
nevermind1534's Avatar
 
Join Date: Oct 2008
Posts: 754
Default Re: Fans momentarily spin, but no power.

Quote:
Originally Posted by rohan23 View Post
That's what I'm using right now. You just plugged the SATA power cables in directly?
I had the molex-sata adapter plugged into a molex plug, then the adapter was plugged into the hard drive until my friend made me look like an idiot when he plugged it in without the adapter and it worked.
__________________

__________________
Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0