Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-26-2005, 08:49 AM   #41
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: omg fan trouble

Exaust blower is just basically making the aair blow out of teh case rather than in.

That seems kewl lol, going over the top like that. Well, it should cool things down
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-26-2005, 09:47 AM   #42
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: omg fan trouble

Fans usually come with screws, or at least mine did. and I agree......you need some exhaust in that case, and cut out those vents in the back, they will kill the airflow.

this thread reminds me that I need to clean up the inside of my case to get better airflow.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 09-26-2005, 10:10 AM   #43
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: omg fan trouble

I might do to tell the truth. You know all the power cables with molex connectors? Well I have a few of them just floating inside the case, so that could be blocking the big 120mm fan from getting air through. Looks a bit of a mess.

Good luck with the fans ACDC ROX
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-26-2005, 10:16 AM   #44
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: omg fan trouble

Quote:
Originally Posted by Kage
I might do to tell the truth. You know all the power cables with molex connectors? Well I have a few of them just floating inside the case, so that could be blocking the big 120mm fan from getting air through. Looks a bit of a mess.

Good luck with the fans ACDC ROX
yeah, just get yourself some wire ties and clean up the wiring a little. thats what I'm going to do, I have a whole bag of them. I might consider getting some round ide cables too.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 09-26-2005, 10:21 AM   #45
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: omg fan trouble

Yeah, it looks like to clean mine though, I'll have to dissconnect wires anmd start over, as they're all together Terrible lol.... I just wanted to get it started so didn't really bother about cabling when I built it.
Still runs rather cool though, and the side panel has broke...hehe
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-26-2005, 10:38 AM   #46
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: omg fan trouble

well for me, thats what I have to do also, disconnect all the wires because I have a lot of wires, I have fan controllers that I can controll 6 of my 7 fans in my case, that adds to the wiring, my heatsink has more wires than normal, (thermaltake volcano 12) as well as a molex connector.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 09-26-2005, 04:59 PM   #47
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default Re: omg fan trouble

Ya right…well the store…they are not open on Mondays

Well I removed those two fans and the temps went down. The hdd went down alt but not so much with the cpu





Alright…what if this place doesn’t have fans?

I mean the only other options I have is to find someone with cash on delivery. But then I cant have it delivered to my house cuz my dad will probaly see.

and i will have to pay shipping.

so i like need to go to a store.

but i dont have any exept this one and radioshack which has nothing.

and i have a staples whic has like one fan but is like $7 for one fan...

anyone got any suggestions how tdo get this fan
?

i can get it installed but i need to get it first
Voodoo Child is offline   Reply With Quote
Old 09-26-2005, 09:05 PM   #48
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default

a ha!!!! i now think that the sound is from the chipset fan

note i only have a fan no heatsink...just a fan and i have a abit kv7 mobo

if that helps anything...wellthe sound was wen i just booted but now it is gone.

my computer i think is just messing with me
Voodoo Child is offline   Reply With Quote
Old 09-26-2005, 09:09 PM   #49
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default

ROX did the system come that way and if it did what's the brand name and model. If it was built for your mom was is the name of the case. It would help a lot if I could look up the case.
setishock is offline   Reply With Quote
Old 09-27-2005, 02:12 AM   #50
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: omg fan trouble

Your systems still too hot. I was just looking at my mom's Athlon XP system that I built before (there was a problem with mouse). I noticed that I had the top and side fan installed wrong so I reversed them. Now instead of the CPU running around 55 degrees, it's now running a cool 37-38 degrees celsius. Huge drop in temp. Both measurements were taken at night with average room temperatures. What direction is the air blowing on the CPU?
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0