Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-14-2010, 05:18 PM   #1
In Runtime
 
nbrikha's Avatar
 
Join Date: Jan 2010
Posts: 336
Send a message via AIM to nbrikha Send a message via Yahoo to nbrikha
Default Fan Speed

Installed a Zalman CNPS9900. Says the rpm limit is somewhere at 2000rpm, but it's not even going past 950rpm. I did not install the resister that came with it. CPU is getting to 40 with no change in rpm. Tried doing it manually, still no change. Any ideas?
__________________

__________________
Desktop: AMD Phenom II 840 X4 @ 3.7Ghz // Asus Sabertooth 990FX // CM HAF 932 // XFX HD 5770 // 8GB Corsair Vengeance @1600 + 8GB G.skill Sniper @ 1600mhz (C9) // Cooler Master 600W // Zalman CNPS9900 // Sidewinder x8
Laptop: Dell Vostro 3555 // AMD A6-3400 1.4Ghz x4 w/ 6520 // 500GB HDD // 4GB Ram upgrading to 8GB soon // Backlit Spillproof Keyboard
nbrikha is offline   Reply With Quote
Old 02-14-2010, 07:59 PM   #2
Daemon Poster
 
Legodude522's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 1,303
Default Re: Fan Speed

How are you adjusting it? In the BIOS? Are you using Speedfan?
__________________

__________________
PC: Intel i7 4790K, 16gb RAM, MSI R7 250 2gb
Phone: Apple iPhone 6s 64gb
Handheld Games: Nintendo 3DS XL, Tapwave Zodiac 2, GamePark Holdings GP2X F100
Legodude522 is offline   Reply With Quote
Old 02-14-2010, 09:28 PM   #3
In Runtime
 
nbrikha's Avatar
 
Join Date: Jan 2010
Posts: 336
Send a message via AIM to nbrikha Send a message via Yahoo to nbrikha
Default Re: Fan Speed

I used speedfan, I used BIOS (as much as I can, it has a smartfan option. tried that on or off...no affect), I used cpucool...No repsonse
__________________
Desktop: AMD Phenom II 840 X4 @ 3.7Ghz // Asus Sabertooth 990FX // CM HAF 932 // XFX HD 5770 // 8GB Corsair Vengeance @1600 + 8GB G.skill Sniper @ 1600mhz (C9) // Cooler Master 600W // Zalman CNPS9900 // Sidewinder x8
Laptop: Dell Vostro 3555 // AMD A6-3400 1.4Ghz x4 w/ 6520 // 500GB HDD // 4GB Ram upgrading to 8GB soon // Backlit Spillproof Keyboard
nbrikha is offline   Reply With Quote
Old 02-14-2010, 09:45 PM   #4
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Fan Speed

What setting are you adjusting in the BIOS? It should be a pwm setting.
foothead is offline   Reply With Quote
Old 02-14-2010, 09:49 PM   #5
In Runtime
 
nbrikha's Avatar
 
Join Date: Jan 2010
Posts: 336
Send a message via AIM to nbrikha Send a message via Yahoo to nbrikha
Default Re: Fan Speed

I didn't find one. Like I've said before, BIOS is new to me. I've had Dells all my life and the BIOS in that is for show. So if it's not marked plainly to me, I won't be able to find it. And Asus doesn't do anything to learn their BIOS, not that I know of anyway.
__________________
Desktop: AMD Phenom II 840 X4 @ 3.7Ghz // Asus Sabertooth 990FX // CM HAF 932 // XFX HD 5770 // 8GB Corsair Vengeance @1600 + 8GB G.skill Sniper @ 1600mhz (C9) // Cooler Master 600W // Zalman CNPS9900 // Sidewinder x8
Laptop: Dell Vostro 3555 // AMD A6-3400 1.4Ghz x4 w/ 6520 // 500GB HDD // 4GB Ram upgrading to 8GB soon // Backlit Spillproof Keyboard
nbrikha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0