Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-23-2006, 07:28 PM   #1
Baseband Member
 
Join Date: Feb 2006
Posts: 36
Default Fan connectivity problem!

Hi.
I am putting together a new computer, and just finished most of the connections, except for one.
The fan that came along with the case.
I got an Antec Sonata II and the fan is a 120 mm rear fan.
My motherboard is an ABIT KN8-Ultra.

My problem is that the power cable that came with the fan is a 4-pin female, and if you turned it around it is a 4-pin male on the other side. None of these two possible connections have got any place on the motherboard.
My power supply came with the chassi, and has got lots of unused cables, and I've discovered that I can connect some of them to the fan cable.
Is it so that I must connect my fan through the power supply to the motherboard, someway, or should I even connect the fan directly to the power supply without any involvement from the motherboard?
If so, does it matter which of the many 4-pin female pwr connectors I use to connect to the fan?

If I after all should connect to the motherboard, I have got two options, auxiliary fan 1 or system fan, which one is the right one?

If there is some other way I should solve this matter, that I haven't written here, please tell me.

Thanks in advance!
__________________

Rahiyja is offline   Reply With Quote
Old 02-23-2006, 07:29 PM   #2
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Fan connectivity problem!

Just connect directly to the PSU. That's not abnormal. Some fans have the 3-pin, some have the 4-pin molex.
__________________

Jamxx is offline   Reply With Quote
Old 02-23-2006, 08:09 PM   #3
Baseband Member
 
Join Date: Feb 2006
Posts: 36
Default Re: Fan connectivity problem!

Thanks for the reply.
Rahiyja is offline   Reply With Quote
Old 02-23-2006, 11:32 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Fan connectivity problem!

I would plug it in to the System Fan pins on the motherboard. If it doesn't fit, then plug it in to the power supply like Jamxx mentioned. If your motherboard has a 3 pin connection, then get this 3 to 4 pin connector for your 120mm case fan and plug it in to the System Fan pins.

Antec 3 to 4 Pin Fan Power Adapter Model 3TO4PIN FAN ADPTR
http://www.newegg.com/Product/Produc...82E16812105007
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 02-24-2006, 07:36 AM   #5
Baseband Member
 
Join Date: Feb 2006
Posts: 36
Default Re: Fan connectivity problem!

Ok, is that something you think is necessary for the computer to operate, or does it just give better performance?
Because I am having another trouble, there is no picture and no beep when I start the computer the first time, could it have to do with connecting the fan wrong? (I have created another thread for this problem)
Rahiyja is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0