Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2005, 05:13 PM   #11
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: fable doesnt work :(

ok heres some details:
__________________

mr.monger is offline   Reply With Quote
Old 09-23-2005, 05:18 PM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: fable doesnt work :(

Now, just click on "To view technical details". Thats what were looking for I think.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-23-2005, 05:23 PM   #13
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: fable doesnt work :(

i did and they give you like a 100 page long thing written in hex... i couldnt copy and paste
mr.monger is offline   Reply With Quote
Old 09-23-2005, 05:24 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: fable doesnt work :(

oh Hmm..I wonder what could be causing it...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-23-2005, 05:30 PM   #15
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: fable doesnt work :(

YES I FIXED IT!! it totally own omg. i right clicked and went to properties and clicked run in compatibility mode for win 98/me and it works!
mr.monger is offline   Reply With Quote
Old 09-23-2005, 05:39 PM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: fable doesnt work :(

Oh dear Weird...new games should work fine under Windows XP...thats just stupid.

Glad its working now anyway.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-23-2005, 06:39 PM   #17
Daemon Poster
 
yellowsnowman's Avatar
 
Join Date: Nov 2004
Posts: 559
Send a message via AIM to yellowsnowman
Default Re: fable doesnt work :(

btw, how much did fable: TLC cost u?
yellowsnowman is offline   Reply With Quote
Old 09-23-2005, 07:07 PM   #18
Beta Member
 
Join Date: Sep 2005
Posts: 1
Default

wow, i would have never thought to run a windows xp game in windows 98 compatability mode. did you just happen to go "i wonder what this would do?" ? that would have been the last thing i would have tried (and it was, i went through microsofts whole troubleshooting guide for their games and.... nothing). seriously, wtf? works perfect now though!

so thanks mr.monger! i just figured it was my geforce go 6800 that was causing problems...but apparently not

good job
so0l is offline   Reply With Quote
Old 09-23-2005, 08:54 PM   #19
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: fable doesnt work :(

Quote:
Originally Posted by yellowsnowman
btw, how much did fable: TLC cost u?
$50

Quote:
Originally Posted by so0l
wow, i would have never thought to run a windows xp game in windows 98 compatability mode. did you just happen to go "i wonder what this would do?" ? that would have been the last thing i would have tried (and it was, i went through microsofts whole troubleshooting guide for their games and.... nothing). seriously, wtf? works perfect now though!

so thanks mr.monger! i just figured it was my geforce go 6800 that was causing problems...but apparently not

good job
yea i was just messing around , and also i saw this thing on the forums for fable:tlc and it was saying something about problems with audigy sound cards and the second step in fixing it was to run in compatibility mode, although it didnt say which.
__________________

mr.monger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0