Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-10-2007, 06:58 PM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default F.E.A.R Problem?

Hey,

Iv'e had this problem with FEAR ever since I got the game, and still am stumped....I'd just purchased a 7600GT and was eager to try FEAR, so I installed it...started it up, and on the opening cut scene I was getting about <1FPS and the whole thing was freezing...so cranked settings to minimal, which just about any system should handle lol, nope same deal...I tried for a whole day driver messing etc etc until I got fed up...tried it once more the next day and it seemed to work fine..I've since formatted for numerous reasons and didn't back my FEAR game up, so have to start again...installed it, same problem.

Anyone have any ideas as to what it could be? I don't know how I got it working the first time, let alone a second??

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 04-10-2007, 11:46 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: F.E.A.R Problem?

is it possible for you to try a different video card? just to rule out your's being effed?

what about other games in the FEAR relm when it comes to system demands. do they act the same, or havn't you tried?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-10-2007, 11:52 PM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: F.E.A.R Problem?

Ummm...Company of Heroes fully maxed out AA 4x AF 16x I average low FPS about 20-30fps, but it does need more of a beast than FEAR, and even with FEAR on low it's the same....GTR2 runs fine maxed out, Carbon on High runs perfect, Battlefield on max with AA2x works OK..

I could try using the onboard 6100, see if it's any better, I'll do that now and get back to you

Thanks,

Matt
Mattyl110792 is offline   Reply With Quote
Old 04-10-2007, 11:55 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: F.E.A.R Problem?

You can have AA and AF on at the same time with a 76?? i thought the 88's were the first to allow this? or was it just the AA and HDR lighting that you couldn't do?

either way thats weird. if its just as bad on your onboard, is it possible to get a hold of a different FEAR disk to try installing/playing off of? While i doubt its a problem, seeing as how other games work well i want to rule a bad disk off the list.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-11-2007, 12:05 AM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: F.E.A.R Problem?

Yeah, it's AA and HDR you're thinking of lol..

I'm just reinstalling it now, then gonna try the onboard......One thing I should mention, is that the little graphics test that FEAR has seems to work brilliantly, but the game doesn't...it's really stumped me

Matt
Mattyl110792 is offline   Reply With Quote
Old 04-11-2007, 12:59 AM   #6
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: F.E.A.R Problem?

Well, I just took out the 7600 and tried the onboard....it worked...at this point I was right annoyed, so sat here watching the screen for 10 minutes lol, before deciding to put the 7600 back in...booted it up, made sure drivers etc were OK, opened up FEAR, everything on High (not maximum, just High) and the bloody thing works perfectly, nice 80FPS on the opening cut scene!!!! Heck if I know what it's problem is, but thanks for you're help celegorm, some rep your way...

Matt
Mattyl110792 is offline   Reply With Quote
Old 04-11-2007, 03:48 PM   #7
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: F.E.A.R Problem?

Weird... down right werid. Maybe it jsut needed to be re-seated, but i honestly don't get it. Either way, i'm glad its working for ya.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0