Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2004, 12:09 PM   #1
In Runtime
 
deepthroat's Avatar
 
Join Date: May 2004
Posts: 142
Default Extremely vital HELP needed!

Yesterday I was making changes to my bios, The only change I made was the CPU's FSB which is meant to be 266 considering I have an AMD Athlon XP 2400+ 2.0 GHz w/266 MHz FSB. The bios had the FSB all the way down to 133MHz FSB so I changed it to 266, saved the changes, and exited.Upon exiting my bios I noticed there was no startup screen, so I waited a while, then restarted using the reset button on the front of my tower.Now my bios won't even load up, let alone windows xp.Do you think I fried my processor, or is there some other unforseen problem!

All help is greatly appreciated!

If it helps, I noticed my optical mouse and keyboard don't light up.

If it is my processor, and I buy a new one, how will I reset the bios defaults back to normal so this does not happen again?
__________________

deepthroat is offline   Reply With Quote
Old 05-22-2004, 12:15 AM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Extremely vital HELP needed!

Quote:
Originally Posted by deepthroat
Yesterday I was making changes to my bios, The only change I made was the CPU's FSB which is meant to be 266 considering I have an AMD Athlon XP 2400+ 2.0 GHz w/266 MHz FSB. The bios had the FSB all the way down to 133MHz FSB so I changed it to 266, saved the changes, and exited.Upon exiting my bios I noticed there was no startup screen, so I waited a while, then restarted using the reset button on the front of my tower.Now my bios won't even load up, let alone windows xp.Do you think I fried my processor, or is there some other unforseen problem!

All help is greatly appreciated!

If it helps, I noticed my optical mouse and keyboard don't light up.

If it is my processor, and I buy a new one, how will I reset the bios defaults back to normal so this does not happen again?
=========
Yes get an expert to fix it and stop fooling with it.Then it won't happen again.
Just use it,if it ain't broke stay out of the bios.
It's absurd how many newbies think this is a quick sollution.
Sorry it ain't.

By the way nice to see you got here,so you must have something working right,do the same there.
bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0