Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-26-2006, 05:04 PM   #1
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Extreme Problem!! Worm!??!

Well guys, check this out, and see if you can help me find out what's going on....

__________________

__________________
HRHunteRHR is offline   Reply With Quote
Old 03-26-2006, 05:10 PM   #2
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Extreme Problem!! Worm!??!

Well the file thats causing the error is called 'Local Security Authority Service' and is a file for handling securtiy authentication for Windows. I don't know why it's causing that error.
__________________

__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 03-26-2006, 05:11 PM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Extreme Problem!! Worm!??!

Reboot, and hope all is well.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 03-26-2006, 06:54 PM   #4
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Extreme Problem!! Worm!??!

I have, it will give me this sometimes though.
__________________
HRHunteRHR is offline   Reply With Quote
Old 03-26-2006, 08:23 PM   #5
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: Extreme Problem!! Worm!??!

Does it take a set amount of time between getting the errer? Then it is a bug

Does it always happen by a schedule, like at 1 aam, 5 pm, ect, ect? If so, you have some software on there that will shut down the computer at a set time.

Does it always happen when the computer isn't in use, after x minutes? then you computer is set to shut off after x minutes. Don't know how to fix this one, though, as I don't have XP. (Bet it will probably be in power settings or something) Or it, too, could also be a program.
__________________
Rubber314Chicken is offline   Reply With Quote
Old 03-26-2006, 08:24 PM   #6
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Extreme Problem!! Worm!??!

Thats virus is kinda old
__________________
NeXuS is offline   Reply With Quote
Old 03-26-2006, 09:22 PM   #7
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,605
Default Re: Extreme Problem!! Worm!??!

Do a virus scan at http://housecall.antivirus.com through your browser.

Then update your version of Windows at http://update.microsoft.com

I'd reccomend a virus scanner, if you don't already have one.
For a great one highly reccomended by many people including myself, get NOD32 for $40 at http://nod32.com

If you don't have the money, get AVG Free which will do the job at http://free.avg.com
__________________
Bahawolf is offline   Reply With Quote
Old 03-26-2006, 09:25 PM   #8
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Extreme Problem!! Worm!??!

i think there is a patch to fix it i saw this virus like 2 years ago dont remember the name ill try to look it up ok??
__________________
NeXuS is offline   Reply With Quote
Old 03-26-2006, 09:33 PM   #9
Solid State Member
 
Join Date: Feb 2006
Posts: 14
Default Re: Extreme Problem!! Worm!??!

yea i have been having this exact same problem for the last week and it does it maybe 3 times a day some days then others it dont do it???
__________________
psykojuggalo is offline   Reply With Quote
Old 03-26-2006, 09:34 PM   #10
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Extreme Problem!! Worm!??!

you do that virus is sooo old i remember it poped out when i was 14 i think there is patch for this one trying to look for it
__________________
NeXuS is offline   Reply With Quote
Old 03-26-2006, 10:25 PM   #11
In Runtime
 
Join Date: Dec 2005
Posts: 184
Send a message via AIM to Bloodstalker999
Default Re: Extreme Problem!! Worm!??!

You can goto start then run and type in 'shutdown.exe /a" to stop the shut down and then try to get an anti virus installed, and possiably get an antivirus that scans before the opperating system can load. I think AVG has a vcleaner which scans before the loading of the os.
__________________
~~~~~~~~~~~~~~~~~~~
Live forever or die trying
~~~~~~~~~~~~~~~~~~~
Bloodstalker999 is offline   Reply With Quote
Old 03-26-2006, 10:55 PM   #12
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: Extreme Problem!! Worm!??!

Ah ha! The "Worm Blaster" still roams. Here's the fix

http://securityresponse.symantec.com...oval.tool.html
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 03-27-2006, 02:30 AM   #13
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Extreme Problem!! Worm!??!

Worm Blaster didn't find it....

I'm going to try SD
__________________
HRHunteRHR is offline   Reply With Quote
Old 03-27-2006, 03:38 AM   #14
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Extreme Problem!! Worm!??!

Are you on a network? It could be that one of the other PCs is sending a shutdown signal, due to it having a worm, trojan or virus. Go into the BIOS and Disable 'Wake on LAN'
__________________
prosser13 is offline   Reply With Quote
Old 03-27-2006, 03:55 AM   #15
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Extreme Problem!! Worm!??!

Quote:
Originally Posted by prosser13
Are you on a network? It could be that one of the other PCs is sending a shutdown signal, due to it having a worm, trojan or virus. Go into the BIOS and Disable 'Wake on LAN'

I was on a network, me and my friend were sharing the interweb.... But his is fine and mine was cting fishy before that. It all started when LimeWire tweaked out and starte opening all by itself, and then my ctrl+alt+delete didn't work.... I just can't find my WoW cd's and all that and I want to make sure I have everything on my partition for when I reinstall. And I can't just copy the WoW data because the partition is only like 4 gigs.
__________________
HRHunteRHR is offline   Reply With Quote
Old 03-27-2006, 03:57 AM   #16
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Extreme Problem!! Worm!??!

For WoW, just copy your saved games, and then look for the CD.

Uninstall, format, reinstall, and also scan your data.
__________________
prosser13 is offline   Reply With Quote
Old 03-27-2006, 08:55 AM   #17
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Extreme Problem!! Worm!??!

Did you have any luck running the anti-virus program? I use AVG free, it works really good. It might be able to fix your problem.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 03-27-2006, 01:44 PM   #18
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Extreme Problem!! Worm!??!

Looks like a win32

http://www.tsgserver.com/pipermail/l...ne/002331.html
__________________
joxley1990 is offline   Reply With Quote
Old 03-27-2006, 03:31 PM   #19
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Extreme Problem!! Worm!??!

Ok, I have had this proplem with an old computer same with my friend, we got it wiped of by going on to another computer and downloading spyware, then we would put the cd in on the pc it is casuing the proplem and install and do a scan, Spyware docter wil remove it.
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 03-27-2006, 07:07 PM   #20
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: Extreme Problem!! Worm!??!

yea avg is pretty decent and good, i think its a blaster worm because i had that problem before and this guy on the internet said it was a b;aster worm
__________________

__________________
ericf1993 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×