Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2005, 01:13 PM   #1
Baseband Member
 
Join Date: Jul 2004
Posts: 25
Default Explorer.exe not loading properly

When i start up the computer it loads up to my desktop but explorer is taking up to much CPU plus the icons never load. What could be the problem?
__________________

leitz_69 is offline   Reply With Quote
Old 07-05-2005, 01:23 PM   #2
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Explorer.exe not loading properly

Be more specific. When did this start happenning? Did you do anything at the time? What are your computer specs?
__________________

Kuberr is offline   Reply With Quote
Old 07-05-2005, 01:58 PM   #3
BSOD
 
Giancarlo's Avatar
 
Join Date: Aug 2004
Posts: 4,788
Send a message via AIM to Giancarlo
Default Re: Explorer.exe not loading properly

The registry could be possibly corrupted (because it sounds familiar).

But i need more information.. what kind of computer do you have?
Giancarlo is offline   Reply With Quote
Old 07-05-2005, 06:12 PM   #4
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Explorer.exe not loading properly

Open start-run-type MSCONFIG-look in the startup menu and uncheck anything that you don't want to run on startup.
per is offline   Reply With Quote
Old 07-05-2005, 06:17 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Explorer.exe not loading properly

Explorer is what shows all the icons, etc, so if something is happening, then this won't show. Weird though, as it seems like its over working and not completing the task of starting up, so could be an issue with a program or driver. Hopefully the advice above will help

Thoguh try doing this to see if it helps:

Control Alt Delete, and go to the Processes tab. Right click Explorer and select to End task. Then simply wait for it to end and go from the list.

Next go to File, New Task (RUN), and type:

Explorer

Then press Enter, and hopefully it'll load up with no problems. If it does, it answers the problem and shows the computer is being overworked at bootup and never completing the task to load it for some reason.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 07-06-2005, 07:43 PM   #6
Baseband Member
 
Join Date: Jul 2004
Posts: 25
Default Re: Explorer.exe not loading properly

I have a Intel Pentium 2.4GHz Processor with 512MB of Ram. 280GB of HDD with 64MB Graphics Card.
leitz_69 is offline   Reply With Quote
Old 07-07-2005, 01:30 PM   #7
Baseband Member
 
Join Date: Jul 2004
Posts: 25
Default Re: Explorer.exe not loading properly

Alright i tired your guys advice and still nothing. Should I reinstall Windows XP?
leitz_69 is offline   Reply With Quote
Old 07-07-2005, 01:39 PM   #8
BSOD
 
Giancarlo's Avatar
 
Join Date: Aug 2004
Posts: 4,788
Send a message via AIM to Giancarlo
Default Re: Explorer.exe not loading properly

Oh sorry. Yes try re-installing Win XP. Something could be corrupted as far as Explorer is concerned.
__________________

Giancarlo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0