Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2005, 02:03 PM   #1
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default explorer.exe & iexplorer.exe mem usage

my task manager shows these two items using:
1)24,932k
2)37,056

is this odd??
i have some suspicions about this.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-06-2005, 02:07 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: explorer.exe & iexplorer.exe mem usage

Hmm, Explorer seems normal since this is what runs the windows UI and stuff, and I've checked on mine, and it uses 30 odd meg.

As for IExplorer, i loaded that up, and got 27 meg, so it doesn't seem bad at all. It can differ because of a few things you see (like what you have open) so don't worry. They all seem fine to me
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 02:22 PM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: explorer.exe & iexplorer.exe mem usage

cheers kage,
i haverecently put a p4 ht 3.006 ghz proscessor into my p.c.
i had a p4 2.6 in it before that.
i think that the introduction of the new cpu has actualy slowed down my p.c performance.
occasionaly, while i have a few internet sites open at the same time i get real slow responses to commands. i can switch from one site to another,but it takes like 10 seconds to change pages! i look at the explorer.exe and it is using around 52 under the cpu collum in the task manager. it is only corrected when i re boot the computer.
i have scanned with avg, adaware, spybot all giving me a clean bill of health.
i have also ran registry mechanic.
woz
any ideas
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-06-2005, 02:41 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: explorer.exe & iexplorer.exe mem usage

Hmm... bit weird. 52% usage? When i'm on the internet, listening to music, and chatting to mates, i get about 13% usage, so its a bit weird its going as high as that!

Could it be your internet connection though?
If its a slow connection, of course, you'll get a slower speed and so pages will take longer to load and commands won't be delt with straight away.

Turn off the internet and put music on for example, and check the percentage. Then turn the internet back on and check the usage. Whats it like with music playing, but just not the internet?

I have a feeling maybe your internet connection itself is using alot of resources. This could be because maybe your using an in-built modem of some kind that came with your motherboard?

If your not happy with the results from this, call your ISP. They'll hopefully be able to issue out a card that will fit into a PCI port (or find a compatable one) and use your connection.

A card in a PCI slot you see meant for the job won't use precious CPU time while surfing.

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 03:08 PM   #5
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: explorer.exe & iexplorer.exe mem usage

no, i got 1meg broadband.
i have a d-link router, and had no problems before i changed the cpu. i play music while playing call of duty uo online with no problems.
could it be possible that i have a virus or worm that my programmes can't detect? they are all up to date. i have also noticed that when i open the task manager there is a slight flicking of the screen. i can only see this while the task manager is open??
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-06-2005, 03:09 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: explorer.exe & iexplorer.exe mem usage

No i seriously doubt it, though I guess its not impossible, though i woudn't think so

The flickering of the screen would just be caused by the window updating many times a second to view the current CPU cycles and memory usage, etc, so don't worry about that.

Hmm, just out of something I learnt today, go into Bios, and check if there is a HT (Hyper Threading) option on your CPU. Disable it if its enabled and see if this helps. I doubt it will though, its just something I've heard today
If it doesn't make a difference, just re-enable it.

(Del to enter Bios usually by the way)

I hope this helps, though that second bit is only a suggestion.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 03:16 PM   #7
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: explorer.exe & iexplorer.exe mem usage

thats a good idea i will try that.
im not sure if i made it clear that it does not happen all of the time. it has only occured when i have six or seven sites open at once. i think it could be something to do with ht.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-06-2005, 03:20 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: explorer.exe & iexplorer.exe mem usage

Yeah, it could be
1mb broadband still has a limit of what it can process you know, hehe.
The memory usage I guess isn't that bad at all for one that has 16 open at once by the way.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 03:21 PM   #9
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: explorer.exe & iexplorer.exe mem usage

maybe adjust the cache size??
Marshillboy is offline   Reply With Quote
Old 06-06-2005, 03:59 PM   #10
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: explorer.exe & iexplorer.exe mem usage

i disabled the ht tech in the bios.
i have noticed that iexplorer.exe has vanished from the task manager, is that strange?
explorer.exe is still there and showing 00 on the cpu usage.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0