Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-19-2006, 01:39 PM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 264
Default Explorer.exe 99%!

So recently I noticed my comp was acting very slowly at random intervals.
When I push Ctrl+Alt+Del explorer.exe was at like 99%.

This happens randomly and I have no idea when or why.

Any suggestions?
__________________

Liminator is offline   Reply With Quote
Old 03-19-2006, 01:41 PM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Explorer.exe 99%!

Do you have windows explorer open when this happens?
__________________

joxley1990 is offline   Reply With Quote
Old 03-19-2006, 01:42 PM   #3
BSOD
 
Flipper's Avatar
 
Join Date: Mar 2006
Posts: 246
Default Re: Explorer.exe 99%!

windows explorer should always be on joxley...it is the taskbar...the icons...the basis of windows.
Flipper is offline   Reply With Quote
Old 03-19-2006, 01:44 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Explorer.exe 99%!

I get that too every once in awhile. It freezes up the other windows when I have that happening. If you close out of all open Windows, it will help. Otherwise, a simple restart of the PC will fix it.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-19-2006, 02:23 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Explorer.exe 99%!

Quote:
Originally Posted by Flipper
windows explorer should always be on joxley...it is the taskbar...the icons...the basis of windows.

Yes I know that, what I meant was, were you actually in any windows....i.e My Documents, what were you running when this happened.
joxley1990 is offline   Reply With Quote
Old 03-19-2006, 09:05 PM   #6
In Runtime
 
Join Date: Jul 2005
Posts: 264
Default Re: Explorer.exe 99%!

I think it was when I right clicked to shut off something on the bottom right of the screen.
__________________

Liminator is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0