Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-05-2005, 09:33 PM   #1
Solid State Member
 
Join Date: Apr 2005
Posts: 13
Default Ethrenet card not installed...

ok, um...im on my moms computer ATM and just got done formatting and installing xp pro. I try to go on the internet, and boom doesn't work. Thats cool and all. So then I do all the stuff i know to just figure out that my ethrenet card isn't installed (exclamation point in hardware device tab). now, all my computer stuff is in storage and cant get to it ATM. I've also been to gateway.com and cant find any drivers for the ethrenet card in my cpu. I came here to ask yall...how can i fix this without getting my stuff out of storage?
__________________

hellifino69n is offline   Reply With Quote
Old 05-05-2005, 10:27 PM   #2
In Runtime
 
Duzz's Avatar
 
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Default Re: Ethrenet card not installed...

well, you will need your driver disks. That would probualy be your best bet. Do you know the Version of Ethernet card? search the version and the type used by gateway on google or something and you should be able to find the drivers. Not for sure, but it looks like you have the internet still. Um crap you cant run windows update, not for sure but sometimes if you run windows update it will get drivers. But anyways searching the internet is going to be your best bet if you could post your information then maybe we could help you.
__________________

__________________
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Old 05-06-2005, 05:24 AM   #3
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

the drivers could be downloaded and e-mailed to you just find out what sort of card it is and let us know just like duzz says it helps loads if we have info.
pull the ethernet card out and have a look it should tell you what sort it is somewhere.
A problem with the ethernet card should not stop you getting onto the net unless you are connected via a lan network.
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 05-06-2005, 05:59 PM   #4
Solid State Member
 
Join Date: Apr 2005
Posts: 13
Default Re: Ethrenet card not installed...

can someone tell me if this download works for you?

http://support.gateway.com/support/d...6&uid=85653339
hellifino69n is offline   Reply With Quote
Old 05-07-2005, 02:22 PM   #5
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default

yes it works, but its a VERY big file for a driver.BTW, you can but ethernet cards from dabs.com for about 7, so if you cant get that to work, then you might as well buy a new one........
j03 is offline   Reply With Quote
Old 05-08-2005, 10:39 AM   #6
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

has he got the ethernet to work yet or not. please let us know
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0