Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2012, 06:57 AM   #1
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Exclamation Ethernet port not working ? Not recognised ?

Laptop has been working fine until today when i noticed that the onboard ethernet port was not working. Its totally dead, so i checked in the device manager and the port is not even showing up (not even with an explination mark or as an unknow device).

I get no lights on both the port and at the router, its totally dead ?

Any ideas ?

Oh an wireless card works fine btw
__________________

arsenalbates is offline   Reply With Quote
Old 03-01-2012, 09:49 AM   #2
Daemon Poster
 
Dngrsone's Avatar
 
Join Date: Nov 2006
Location: 'Murica
Posts: 951
Default Re: Ethernet port not working ? Not recognised ?

Hope that the ethernet module is not built-in to the motherboard?

It does sound like the port is dead. There are probably three or four work-around solutions which will get you a network connection, but frankly the best thing to do is replace the ethernet module (if it is a separate module) or the motherboard (or use this as an excuse to buy a new laptop).
__________________

__________________
Civility, Substance, Subtlety, Style: Success
Dngrsone is offline   Reply With Quote
Old 03-01-2012, 06:40 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Ethernet port not working ? Not recognised ?

I'm willing to be it's dead.

That said, have you tried looking in BIOS to see if it just got disabled?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-02-2012, 04:10 AM   #4
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Ethernet port not working ? Not recognised ?

Yes it was one of those BIOS's that has hardly any options at all. Never mind im using the built in wireless but if that goes i will have to get a USB-Ethernet lol

Cheers Guys
arsenalbates is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0