Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-09-2005, 05:14 PM   #1
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default errors

I'd been having a problem with my computer shutting down and someone mentioned to me that I might be getting a bsod, so I unchecked the option to "automatically shut down" my machine and voila...the bsod came up and had the following error:
Stop:0x0000007E
kmixer.sys
this error has come up a couple times

another error message
Stop:0x0000008E
win32k.sys

both messages said "Beginning dump of physical memory.....complete"
the second error message has only happened once.

this only seems to happen when I use musicmatch jukebox and musicmatch radio. I looked up kmixer.sys and it said it was a kernel mode audio mixer.
what do you guys make of this?
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 05-09-2005, 05:40 PM   #2
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: errors

See here.
http://aumha.org/win5/kbestop.htm
__________________

per is offline   Reply With Quote
Old 05-10-2005, 09:28 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: errors

All I can say is that that file is interferring with the shutdown process and its got a problem.
Try un-installing those programs and re-installing them again. Maybe it got a bit corrupted.

As for the second error since its only happened once, it might be just a one off.
Have you got spyware removers/antivirus programs on your comp you could check it with?

Also try running Check Disc from within Windows to check for errors that might be able to be fixed on the hard drive:

Go to Run and type

Chkdsk.exe

It might find some problems and fix them, which might fix the fault, you never know.

Hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-10-2005, 05:34 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: errors

Quote:
Originally Posted by Kage
All I can say is that that file is interferring with the shutdown process and its got a problem.
Try un-installing those programs and re-installing them again. Maybe it got a bit corrupted.

As for the second error since its only happened once, it might be just a one off.
Have you got spyware removers/antivirus programs on your comp you could check it with?

Also try running Check Disc from within Windows to check for errors that might be able to be fixed on the hard drive:

Go to Run and type

Chkdsk.exe

It might find some problems and fix them, which might fix the fault, you never know.

Hope this helps
thanks....I'm planning on maybe reinstalling my sound card and maybe musicmatch too. I have Norton Antivirus and run spyware/adware checkers weekly. The second error (win32k.sys) happened again yesterday about 5 minutes after the kmixer.sys error happened.. When I get around to it I'll post the minidump files to see if anyone can make sense of them. thanks for the suggestions.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 05-11-2005, 03:08 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: errors

No probs. Okay, though have you tried running chkdsk? This could find a problem, but its a longshot...worth a try though like anything
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-14-2005, 09:46 AM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: errors

I have tried chkdsk, didn't find anything wrong. I have also reinstalled my soundcard to no avail. do you think that my kmixer.sys file could be corrupt?
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 05-14-2005, 10:41 AM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: errors

Yeah. If you can find the file on your drive by searching for it using Windows Search, then just get that driver from somewhere, like from a cd, and replace it with the one there. This might sort your problem out
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-14-2005, 10:45 AM   #8
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: errors

I searched for it, it's in a couple different places too, I have upgraded my display drivers as well so we'll see what that does
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 05-14-2005, 10:46 AM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: errors

Kewl. hope it helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-15-2005, 09:48 AM   #10
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: errors

upgrading the display drivers didn't work either, I'm still getting the errors, now I got the kmixer error at startup, where it never did that before....what do you think about a repair installation of xp?
I hope it doesn't come down to a reformat but it looks like that might be the case.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0