Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2008, 05:16 PM   #1
Beta Member
 
Join Date: Apr 2008
Posts: 2
Default Error Upon Startup

I'm sorry if this isn't the right section for it.

Every time I log into my account (and the other account also shows the same or maybe another similar message), I get an error message saying:

"Rundll

Error Loading
C:\windows\system\32\jtvygsmv.dll
The specified module could not be found.

OK"

I've had it for months and I dunno what it is - it's really annoying. How can I stop it from appearing every time I log in?
__________________

sara_fm is offline   Reply With Quote
Old 04-28-2008, 08:26 PM   #2
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Error Upon Startup

that does not look right

try a virus scan.

http://free.grisoft.com/
__________________

__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 04-28-2008, 09:52 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Error Upon Startup

Quote:
Originally Posted by sara_fm View Post
I'm sorry if this isn't the right section for it.

Every time I log into my account (and the other account also shows the same or maybe another similar message), I get an error message saying:

"Rundll

Error Loading
C:\windows\system\32\jtvygsmv.dll
The specified module could not be found.

OK"
Account for what? what other account?

It's probably a Windows account but from your description it could be any account.

Google searching the .dll mentioned returns no result, are you sure it is spelt correctly?

Did the virus scan return any results?

Have you run an adware/malware scan?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-01-2008, 07:27 AM   #4
Beta Member
 
Join Date: Apr 2008
Posts: 2
Default Re: Error Upon Startup

Yes, I did mean a Windows Account, I should have specified.

I did carry out the AVG virus-scan and I got around 500 warnings and 8 spyware detections that were deleted. I rechecked the spelling, it's correct.
sara_fm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0