Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2004, 12:00 PM   #1
Beta Member
 
Join Date: Jul 2004
Posts: 2
Default Error on startup?

hello,

when i turn my computer on i get this message

RUNDLL
ERROR LOADING
C:/WINDOWS/SYSTEM32/BRIDGE.DLL

THE SPECIFIED MODULE COULD NOT BE FOUND

anyone know what this means?

Ta
__________________

compo wannabe is offline   Reply With Quote
Old 07-15-2004, 12:18 PM   #2
entity512
Guest
 
Posts: n/a
Default Re: Error on startup?

try finding it from a dll archive website. Download it, replace it in the system3 folder. See if it works.
  Reply With Quote
Old 07-15-2004, 01:44 PM   #3
Beta Member
 
Join Date: Jul 2004
Posts: 2
Default

ive tried that but i can't get it to work, i heard its something realated to spyware and something called hijackthis can solve it but im not too sure?
compo wannabe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0