Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2007, 10:43 AM   #21
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

hmmmm I was pretty hopeful there as it deleted 1.37 GB's of stuff
but i still have my problem
__________________

Mahdrek is offline   Reply With Quote
Old 05-04-2007, 04:58 PM   #22
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

Did you click the "Issues" button in the left pane? It will scan and correct problems in the registry.
__________________

Atomic Rooster is offline   Reply With Quote
Old 05-04-2007, 05:53 PM   #23
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: error product not installed on startup

Wow you play alot of poker sites. Just curious what your SN is on Full tilt & Pokerstars? There about the only one's left that I can play on. You on the full tilt forums?

Also I spy your error is comming from something your trying to install of Dameon tools which means you downloaded something from a torrent that probally is corrupt.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 05-04-2007, 05:55 PM   #24
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: error product not installed on startup

Yeah, this logo is for Daemon Tools:


So either unmount whatever you have mounted with Daemon Tools, or reinstall it.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 05-04-2007, 06:19 PM   #25
In Runtime
 
Join Date: Dec 2006
Posts: 145
Default Re: error product not installed on startup

Wow, I didn't even think to look at the icon on the error in the task bar, good call freestyler and Mattie.
Ocelot is offline   Reply With Quote
Old 05-04-2007, 06:53 PM   #26
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

grrr still not fixed... um the new daemon is red on my toolbar, the 1 that comes up as an error is blue lol so maybe its a different version problem, I'm sure that is 1 of the things i deleted last month

i did run the issues part with ccleaner twice and it corrected about 550 problems lol



poker: i usually play as Mahdrek or Mahdrek101, LordMahdrek or MrMahdrek

and normally at vegas, wingows, Cake, 3dpoker, usdbet, pitbull lol wherever
the small forums i belong to have games.

http://maxpokerleague.proboards76.com/index.cgi?
http://www.ten8poker.proboards59.com/index.cgi

i came 2nd overall in world forum poker league last season
Mahdrek is offline   Reply With Quote
Old 05-04-2007, 06:55 PM   #27
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: error product not installed on startup

Try just uninstalling Daemon Tools, and if you need it again reinstall it.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 05-04-2007, 06:56 PM   #28
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

no definitely don't need it as i dont know what it does

thanx a lot for all the help and patience guys
Mahdrek is offline   Reply With Quote
Old 05-04-2007, 07:03 PM   #29
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

still have the problem after uninstalling it
Mahdrek is offline   Reply With Quote
Old 05-04-2007, 07:21 PM   #30
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: error product not installed on startup

Post your HijackThis log here, I'm beginning to think this is some sort of malware:
http://www.download.com/Trend-Micro-...ml?tag=lst-0-1
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0