Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2007, 01:57 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default error product not installed on startup

windows xp
pc beeps once near end of startup and i get following message:

error-product not installed

along bottom bar i can see its a nvidea error & it allows me to go to Nvidea menu options

I'm not too good with pc's , just know the basics

my Internet Explorer has been running especially slow since this error began

a few weeks ago i removed some programs and obviously this caused the problem, i tried a restore but that did not help

my guess is i have to restore nvidea drivers & uninstall or delete the ones currently in my pc but im not sure how to or if that will fix the problem..

please help

Thanks Ron
__________________

__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 03:47 PM   #2
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

bump
__________________

__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 03:54 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

A little more info on your computer would be great. Things like motherboard, video card, etc.

It really sounds like you either need to reinstall your video card and/or motherboard drivers if you have an Nforce based motherboard.
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-29-2007, 04:48 PM   #4
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

thanks

asus A8V delux motherboard
MSI GFX 6800GT 256 MB video card
__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 05:33 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

Yea, you should go ahead and reinstall your video card drivers. You might have mistakenly removed some needed files. You can get the newest version here: http://www.nvidia.com/object/winxp_2k_93.71.html
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-29-2007, 06:45 PM   #6
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

still having problems
__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 06:57 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

You still getting the same error? What exactly does it say?
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-29-2007, 07:01 PM   #8
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: error product not installed on startup

Right click my computer, go into hardware, device manager and see if there is any yellows? if there are you should click on it and it should tell you exactly what you are missing then goto the website of the hardware and download the drivers for it. or post it here for us to look at.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-29-2007, 09:00 PM   #9
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

ok i will do that in the meantime this is what happens:
i get a beep noise near end of startup then the following shows on my screen
i set the setting lower for the screenshot

__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 09:03 PM   #10
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

actually no yellows, and i expanded all to check
__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 09:25 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

Hmm . . . Maybe check your Startup folder to see if there are any leftover shortcuts in there. It seems like maybe one of the programs you removed may still be trying to start at boot.
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-29-2007, 09:40 PM   #12
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

sorry where do i find that ? noob question i guess
__________________
Mahdrek is offline   Reply With Quote
Old 04-29-2007, 09:46 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

Click Start > All Programs > Startup.
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-29-2007, 09:57 PM   #14
In Runtime
 
Join Date: Dec 2006
Posts: 145
Default Re: error product not installed on startup

I have no help for your error...
But do you by chance play online poker..........
__________________
Ocelot is offline   Reply With Quote
Old 04-29-2007, 10:01 PM   #15
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

lol yeah at least that isn't affected by the problem or else it would be in repair shop already
__________________
Mahdrek is offline   Reply With Quote
Old 04-30-2007, 06:11 AM   #16
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: error product not installed on startup

Have you any other online games that you may have not uninstalled properly so when you boot up, a file in the registry executes to try and run it sowhen it cant find the program you get that error.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 05-03-2007, 07:50 PM   #17
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

yes i deleted a bunch of games but have no idea now how to fix the problem and restore don't help
__________________
Mahdrek is offline   Reply With Quote
Old 05-03-2007, 07:52 PM   #18
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

You say that you "deleted" a bunch of games. Did you use the uninstall feature, or did you just delete the game folders?
__________________
Atomic Rooster is offline   Reply With Quote
Old 05-03-2007, 09:10 PM   #19
Baseband Member
 
Join Date: Jan 2005
Posts: 28
Default Re: error product not installed on startup

a bit of both

some unistall and delete folders
some just delete folders
__________________
Mahdrek is offline   Reply With Quote
Old 05-03-2007, 09:32 PM   #20
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: error product not installed on startup

Well there's your problem. When you just delete folders all willy nilly, it leaves behind many registry entries that can cause many problems with your system such as the ones you're having now.

Here's something that may help you, CCleaner. It will clean your system of any "unused and old entries, including File Extensions, ActiveX Controls, ClassIDs, ProgIDs, Uninstallers, Shared DLLs, Fonts, Help Files, Application Paths, Icons, Invalid Shortcuts and more..."

Download it and give it a run. It's free and very easy to use.
__________________

__________________
Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×