Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-14-2009, 11:39 PM   #1
Baseband Member
Join Date: Oct 2007
Posts: 82
Default error message when opening emails


I'm trying to setup an email for a coworker and we're having trouble. Sending and receiving seem to work OK but then when we try to open emails by double-clicking on them, we get an error message along the lines of "Can't open the email. Contents can't be accessed. Need to open email online." (this isn't verbatim; I don't have the error message in front of me at the moment).

He's using Outlook 2002. The mail service is with Telus (Calgary, Alberta). The incoming mail server is imap.telus.net (I read somewhere that IMAP mail servers can have problems like this).

Logging onto the server online can be done, and works, but he'd much rather use Outlook as the online webmail is a "pain in the ass" (his words).

Can anybody help please?
gib65 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:20 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0