Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2005, 11:39 PM   #1
In Runtime
 
T-Doit's Avatar
 
Join Date: Apr 2005
Posts: 102
Default Error Message at every start up

I get a Message at every start up that says

Error---------------------------------------
Runtime Error 123 at 00404F47
-------------------------------------------
Is this something to be concerned about....
also today I experienced something wrong with my computer, it restarted itself automatically... could that do with the Error?
__________________

__________________
----------------------------------------------------
AMD Athlon XP 3200|256 MB XFX GeForce 5500 Video Card|512 DDR Ram|160 GB 7200 RPM Hard Drive|AU31 Micro-ATX Motherboard|Intergrated Sound Card|EMachines Computer Case |EMachines Stock Keyboard + Mouse|Samsung 7e 17' CRT Monitor|EDIROL MA-10D Speakers
T-Doit is offline   Reply With Quote
Old 05-07-2005, 10:34 AM   #2
In Runtime
 
Join Date: Mar 2005
Posts: 194
Default Re: Error Message at every start up

Sounds like you have some crap trying to load at startup, go though the add remove programs in the controll pannel and remove anything that seems useless. Does the error message have a title?
__________________

__________________
AMD Athlon 64 3500+ Venice (skt938), ABit AN8-SLI Mobo, nVidia GeForce 6600 GT, 1Gb Crucial PC3200 DDR Memory, 160Gb Hitachi 7K250, NEC 16x DL DVD/RW, Coolermaster Centuron Case, Tegan PSU,
Post Count +1, IQ -1.
Delta is offline   Reply With Quote
Old 05-07-2005, 02:43 PM   #3
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

have you installed anything recently or uninstalled. any hardware anything you can think of that you have done recently.
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 05-07-2005, 02:45 PM   #4
Daemon Poster
 
connchri's Avatar
 
Join Date: Mar 2005
Location: Scotland, UK
Posts: 1,019
Send a message via MSN to connchri
Default Re: Error Message at every start up

If it's not software related, can I recomend trying out new/different memory. Have a look at the PSU as well.

Only after looking into the software side of things though.
__________________
Delta: "What's wrong Chris?? Chris: "I miss my old Cyrix"
connchri is offline   Reply With Quote
Old 05-07-2005, 02:57 PM   #5
Baseband Member
 
spartan228's Avatar
 
Join Date: May 2005
Posts: 62
Send a message via AIM to spartan228 Send a message via MSN to spartan228
Default Re: Error Message at every start up

or go to msconfig and make sure anything you dont want turning on is checked off
__________________
AMD ATHLON XP 3200
Nvidia Geforce 6600gt
1024 mb RAM
My Rig sux
spartan228 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0