Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2006, 02:28 PM   #1
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Error loading OS, Please help new build

Here is my build

ASUS AM2 MOBO

2 GIG Ram DDR 667

AMD 3800 X2 AM2 CPU

Along with AS5 now everything is plugged in as I can see. I can get it into bios, and all the pretty stuff. However I can also get into Windows XP setup. I was able to reformat and partion a part of my HD for my C drive to install XP on. It formatted the drive, and copied the files and stuff then restarted. Then it comes to the screen where it says "Press any key to boot on CD" or whatever. Now if I do that I of course get sent back to the screen I was at before as you all know.

Now I got a interesting error as while when I tried to quick NTFS reformat

PAGE_FAULT_IN_NONPAGE_AREA

Then restart your PC and all that gravy stuff. I am also using hte following

SATA II 320 GIG Seagate HD.
Sony DVD drive
Geforce 6600 GT
and thats about it on top of a realivitly new 480 Watt PSU.

Any suggestions at all?

When attempting to finish the 2nd step in the OS instlal on XP after it reboots and all it says Error Loading Operating system.
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-01-2006, 02:52 PM   #2
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Error loading OS, Please help new build

Try switching out your RAM. This error message is most frequently related to bad RAM.
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 08-01-2006, 03:03 PM   #3
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Error loading OS, Please help new build

Erm ok, i'll try different sticks. Going flash bios as well.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-01-2006, 05:15 PM   #4
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Error loading OS, Please help new build

I flashed bios, I changed out the only two stick so ram I got with my mobo that can be used on it and I went though the entire setup each time too. IDK whats wrong with this. I found ram that ASUS says its supported by this board. I will RMA this on Friday if I cannot get a answer by then.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-02-2006, 07:00 AM   #5
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Error loading OS, Please help new build

I am going try today the following
I will check that my SATA HD is plugged into the SATA parts from the chipset
I am going to try installing XP with boot prioty only invovling CD
I am going to pull the battery out of the mobo, and boot it up to reset bios.

I have tried
5 different XP discs from friends etc.
Replaced ram (I only had 2 sticks)
Flashed bios.

Really important if anyone has any feedback at all.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-02-2006, 07:26 AM   #6
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Error loading OS, Please help new build

I think there might be a simple solution...

After the files have been copied over, you must go into the BIOS and tell the motherboard to boot from the Hard drive first, rather from the CD drive.

This should then take you into the rest of the Windows setup
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 08-02-2006, 11:06 AM   #7
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Error loading OS, Please help new build

I'll try that, I highly doubt it'll work though.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-02-2006, 12:00 PM   #8
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Error loading OS, Please help new build

The error is usually asscoiated with "Faulty hardware, including RAM (system, video, or L2 cache)". I have a feeling you'll have to RMA your memory sticks.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 08-02-2006, 03:54 PM   #9
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Error loading OS, Please help new build

Quote:
The error is usually asscoiated with "Faulty hardware, including RAM (system, video, or L2 cache)". I have a feeling you'll have to RMA your memory sticks.
I have had that feeling for a long time now. I am going try the following.
1. redo bios
2. try all 4 SATA ports (2 of them don't support HD)
3. RMA.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-02-2006, 03:55 PM   #10
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Error loading OS, Please help new build

Download MemTest86 on a different PC, put it onto a floppy, boot onto the floppy, and run MemTest. That'll check your RAM.
__________________

__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Reply

« Dual 7600GTs? | Psu »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0