Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-29-2006, 03:13 PM   #1
Beta Member
Join Date: Jan 2006
Posts: 2
Default "Error Loading operating system"

Alright, about 3 years ago my grandmother bought a Gateway MFATXSTL KTH 300S and now I think her HD is shot, but Im not to sure.

Ok so my grandmother calls me today saying her PC isnt working, so I asked her whats wrong, well she tells me there is a black screen and it is says "Error loading operating system". So go over there get the PC and ALL the disks it came with and brought it home to see what I could do.

So Here is what I have done. I tried reinstalling the windows with the operating system CD that came with the PC and everytime I try to partition the drive it tells me that it cant be partitioned because of bad sectors. Next I put in the Drivers disks and I got to running the ScanDisk program and I got a message that says:

" ScanDisk Encountered a data error while reading the FAT entry for cluster 81920

This error prevents ScanDisk from fixing this drive"

Then I rebooted the PC from the same disks and tried to install the windows files, but I got a message saying:

" General faliure reading C Drive"

And while it was processing through the PC Bus it also listed that AIC-789X cant be found and ASP18U2.SYS cant found.

So does anyone know how I can go about fixing this? I have a feeling that the HD is dead, but I'm not sure

sup2jzgte is offline   Reply With Quote
Old 05-29-2006, 03:16 PM   #2
Golden Master
joxley1990's Avatar
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: "Error Loading operating system"

Must be a bad HDD, Im guessing it's IDE..

Might be time for a new one, just a cheapy 5200RPM.

Try and replace the IDE cable on the HDD first, and try using a different power connector.

joxley1990 is offline   Reply With Quote
Old 05-29-2006, 04:53 PM   #3
Golden Master
dude_se's Avatar
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: "Error Loading operating system"

yea. new hdd. it must be well buggered up if it cant even repair the sectors by a format and scandisk. hdds are cheap enough
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0