Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2006, 01:40 AM   #11
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Err...help?

Quote:
Originally Posted by TRDCorolla
Maybe the CPU fan is on backwards or something.
__________________

Jamxx is offline   Reply With Quote
Old 02-18-2006, 08:03 AM   #12
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Err...help?

Lhuser, I think we have the same processor (at least on one of your computers anyway ) P4 right?

Well, mine now runs idle at about 41-45 - changes all the time, try putting an intake at the front, outtake at the back, and just try doing a push pull effect, change the fan on your CPU maybe..might be dusty or something.
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0