Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2007, 09:13 PM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Ermm.....Is this normal??




That message randomyl pops up,i have scanned with AVG Anit-Spyware and nothing has come up.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-03-2007, 09:15 PM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Ermm.....Is this normal??

By the way,there are no strange Proceses running
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-03-2007, 09:17 PM   #3
Daemon Poster
 
thebigdintx's Avatar
 
Join Date: Oct 2005
Posts: 1,272
Default Re: Ermm.....Is this normal??

try doing a spyware scan with some other applications also....like ad aware, and windows defender (both free)......maybe even running some scans in safe mode.
__________________
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 03-03-2007, 09:27 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Ermm.....Is this normal??

Quote:
Originally Posted by thebigdintx
try doing a spyware scan with some other applications also....like ad aware, and windows defender (both free)......maybe even running some scans in safe mode.
start with those and keep the utilities, those are both great programs.

if that does not clear it up, download and run hijack this.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-03-2007, 11:01 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Ermm.....Is this normal??

It looks like you have some malware hiding out in your computer. Have a read through this: How To Remove Antivermins, Antiverminser, Or Antivermeans (removal Instructions).


.
Atomic Rooster is offline   Reply With Quote
Old 03-03-2007, 11:02 PM   #6
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Ermm.....Is this normal??

i hate when spyware and malware playsw hide and seek.
__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 03-03-2007, 11:46 PM   #7
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Ermm.....Is this normal??

Iv'e seen that one around a few times and had it myself once....I believe it only comes if you have SP1, not SP2..have you got SP2?

Matt
Mattyl110792 is offline   Reply With Quote
Old 03-04-2007, 12:21 AM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Ermm.....Is this normal??

Yeah i have Windows XP Home edition SP2
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-04-2007, 12:31 AM   #9
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Ermm.....Is this normal??

Quote:
It looks like you have some malware hiding out in your computer. Have a read through this: How To Remove Antivermins, Antiverminser, Or Antivermeans (removal Instructions).
yay! that worked,thx everyone!!
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0