Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-01-2008, 04:38 AM   #1
Neodude112320's Avatar
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Erm,Strange problem?

I Only just noticed it,but i was playing a game,and all of the sudden i get a strange high pitched noise and then a sound similar to someone screaming? and then all my sound dissapears. (If you REALLY Want to know what is sounds like,i'll record it and put it on youtube.)

So i went into winamp and starting playing music,and within 5 seconds of starting a song,the same sound! Yet i booted up linux,and i can play music no problems?

Im thinking virus or a driver issue? Any thoughts?

Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 11-01-2008, 07:06 AM   #2
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Erm,Strange problem?

Sounds like it COULD be a driver issue...

j03 is offline   Reply With Quote
Old 11-01-2008, 07:22 AM   #3
Daemon Poster
Join Date: Dec 2007
Posts: 694
Default Re: Erm,Strange problem?

sounds like a ghost!! lol jk but maybe a driver issue like j03 said.
rifle is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0