Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2008, 08:21 PM   #1
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default erm... black screen?

My monitor sometimes goes black. Like if I walk away it will act like its in standby or something and will be on with no signal. But there is no getting it back on. If I turn it on then off it gets signal because it doesnt turn off but it stays black, even though you can tell its on. I just built this system so I'm not sure whats up. It runs fine when I don't encounter this problem, and it doesn't do it unless I am gone for a while.

Also I think it might have to do with monitor because sometimes I have to restart twice because the first time it doesn't pick up signal.
__________________

Smartpart is offline   Reply With Quote
Old 05-22-2008, 11:51 PM   #2
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: erm... black screen?

Did the things I pmed you help at all??
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-24-2008, 01:33 PM   #3
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: erm... black screen?

Well it wakes up now if it hasn't been too long. But if it is a long time then it doesn't wake up right.

It did it again and i unplugged monitor then plugged back in and it came on. WTF lol
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 05-25-2008, 10:14 PM   #4
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: erm... black screen?

maybe ill install the cd that came with the monitor lol
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 05-25-2008, 10:22 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: erm... black screen?

I'm more inclined to think it is a Vista "sleep" problem, do you really need it operational??

You could just set the monitor to turn off as opposed to putting the pc into sleep mode

EDIT: Just saw your pm, lol, I'd already replied

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

« Servers...? | Acer »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0