Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-12-2006, 03:35 AM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default erm...big CPU installation problem!

Hey,

Well i installed that core 2 duo that i spoke about in a previous post...turned it on fine, went and had a quick look around the BIOS first....and it is saying my CPU is running at 82c???

Something is wrong?

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 12-12-2006, 04:39 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: erm...big CPU installation problem!

do you know what if any processes are running?
__________________

Steff is offline   Reply With Quote
Old 12-12-2006, 04:41 AM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: erm...big CPU installation problem!

Well, i since fiddled with the heatsink and all that, and it is not averaging 40c, which i think is still too hot....there are no processes running, this is a brand new comp with nothing on it, reading from the BIOS....

Matt
Mattyl110792 is offline   Reply With Quote
Old 12-12-2006, 04:50 AM   #4
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: erm...big CPU installation problem!

ah i see, i see! is there plenty of ventalation? fan working properly? tryed putting thermal paste on it?
Steff is offline   Reply With Quote
Old 12-12-2006, 04:53 AM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: erm...big CPU installation problem!

Well because im still working on it both sides of the case are off....fan is running at 2000RPM....as for thermal paste it appears to already be intact

Matt
Mattyl110792 is offline   Reply With Quote
Old 12-12-2006, 04:58 AM   #6
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: erm...big CPU installation problem!

you could get a temperature probe and use it instead cause the ones on the motherbaord are not very precise
Steff is offline   Reply With Quote
Old 12-12-2006, 05:27 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: erm...big CPU installation problem!

The BIOS ones are normally accurate, what fan are you using, is it a stock fan that came with the processor.
Raffaz is offline   Reply With Quote
Old 12-12-2006, 05:35 AM   #8
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: erm...big CPU installation problem!

Yeah,

Just formatting the drive now, and about set for bed i think lol

Matt
Mattyl110792 is offline   Reply With Quote
Old 12-12-2006, 07:23 AM   #9
Baseband Member
 
Join Date: Nov 2006
Posts: 86
Default Re: erm...big CPU installation problem!

Meh. Bios temprature things suck. If my computer is off for a whole day, I turn it on and instantly go to BIos to check temprature.. Its always on 50c... :S
dedb33t is offline   Reply With Quote
Old 12-12-2006, 07:53 AM   #10
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: erm...big CPU installation problem!

50c aint to bad for it to be in the 30's would be more reasonable though
__________________

Steff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0