Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-02-2006, 03:00 PM   #1
Baseband Member
 
Join Date: Jul 2004
Posts: 69
Default emachines misticly not working

My dad has an emachine and he hardly ever used it. Then one day it just quit working. When you plug the power cord in you don't even have to press the power button. The processor fan comes on and the led indacator just blinks so do the 3 light on the key board and thats all it does. The computer won't boot. I called a local home computer place and the said they had the same problem for some mystical reason they are unfixable. Has anyone had this problem & if so what in the world have you done?
__________________

DJM1972 is offline   Reply With Quote
Old 11-02-2006, 03:03 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: emachines misticly not working

unfixable... I doubt that. Does it make a beeping sound when u try to boot it up?
Screen just stays black?
__________________

mammikoura is offline   Reply With Quote
Old 11-02-2006, 03:07 PM   #3
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: emachines misticly not working

Video Card/Mobo Onboard Graphics couldve went out... but its hard to say...
since the lights came on on your keyboard, you're getting power to you mobo, but that doesnt necessarily means its workin though...

do you know the model number of the computer?
__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 11-02-2006, 03:10 PM   #4
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: emachines misticly not working

i too have an emachines and something along the line happened to me. one day the computer just wouldn't start and i thought the PSU burned out but i opened the case and unplugged the cords that run from the power button in the front to the mobo and then replugged, then magically it worked fine from there on.

only problem is that the blue LED behind the button burned out from me doing that so there is no more like coming from it.

try doing what i just said and maybe it will work, its worth a try.
Ronco Rox is offline   Reply With Quote
Old 11-02-2006, 03:11 PM   #5
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: emachines misticly not working

my gues would be that the mobo is broken. I had kinda similar problems once, turned out that the mobo wasn't working.
mammikoura is offline   Reply With Quote
Old 11-02-2006, 03:24 PM   #6
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: emachines misticly not working

I have an emachine and i had that problem once, it was just that the cpu came loose some how (Fu*k knows how lol)
DannyBoy is offline   Reply With Quote
Old 11-02-2006, 07:17 PM   #7
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: emachines misticly not working

Seen the same many times from e-machines. its the Mobo. in the future stay away from them. all the ones i've seen, broke within 2 years.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0