Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-29-2004, 01:59 PM   #1
Baseband Member
 
mr_roy's Avatar
 
Join Date: May 2004
Posts: 35
Default ee gad!!! goddamn technology!

WHAT DO I DO? My computer encountered, what seemed like, a run of the mill crash when I was playing DOOM 3. It rebooted and everything seemed fine, but at this point my computer became very unstable, it got worse to the point where it sometimes wouldn't boot all the way into Windows (XP), I decided that it could well have been a graphics card problem, so I changed my GF3 Ti200 for the TNT2 I had lying around, while I ordered a new card, it worked for a time and so I then tried my old card, re-install drivers etc. But at this point it got worse, my computer then decided that it would stop displaying ANYTHING with EITHER card, there was no POST beep, it was... sorry, IS basically dead, what the bloody hell can I do when i can't do anything? (sounds stupid I know). Also what could the problem be?! PLEASE help!!

I have a 2200+ (1.8Ghz), a graphics card of sorts, 512Mb of RAM and am TRYING to run XP.

Thanks

Nick
__________________

__________________
Don't laugh at me.... Thank you
mr_roy is offline   Reply With Quote
Old 08-29-2004, 03:52 PM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Its hard enough not to laugh at you - but in all basicness trying to be quite tactful; you're computer shouldn't be running Doom 3. Windows XP should be working - in which case I recommend you just reformat as you've over used it.
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 08-29-2004, 05:29 PM   #3
In Runtime
 
Gary Graefen's Avatar
 
Join Date: Apr 2004
Posts: 336
Default Re: ee gad!!! goddamn technology!

try new memory-
__________________
When In Doubt-Format and start over
Gary Graefen is offline   Reply With Quote
Old 08-29-2004, 05:29 PM   #4
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: ee gad!!! goddamn technology!

Lol LK.

He can't even POST, let alone format. Are there any lights on your motherboard? You may have fried it somehow... Test each component see if you can find which is the problem, try and borrow some stuff from mates
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-29-2004, 05:35 PM   #5
entity512
Guest
 
Posts: n/a
Default Re: ee gad!!! goddamn technology!

Yeh, motherboard might have zonked out. Or monitor. And LK.. i dont see any reason why he shouldnt be using D3 Touch up on your words bro, sun must have gotton to you
  Reply With Quote
Old 08-29-2004, 05:40 PM   #6
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: ee gad!!! goddamn technology!

Yeh I agree, don't be rude LK lol.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-29-2004, 08:08 PM   #7
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: ee gad!!! goddamn technology!

Quote:
Originally Posted by camers
Yeh, motherboard might have zonked out. Or monitor. And LK.. i dont see any reason why he shouldnt be using D3 Touch up on your words bro, sun must have gotton to you
LOL! I do - have you not seen the specs for Doom 3?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 08-30-2004, 06:10 AM   #8
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: ee gad!!! goddamn technology!

Not really... I havn't got around to looking for it or seeing if my computer would handle it.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-30-2004, 08:17 AM   #9
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Lol; niether have I - but it is possible the playing of Doom 3 over heated his graphics card and melted something in his computer. I was just recommending that if he gets it to work again that he doesn't play Doom 3 until he gets a better graphics card
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 08-31-2004, 06:42 AM   #10
Baseband Member
 
mr_roy's Avatar
 
Join Date: May 2004
Posts: 35
Default

The graphics card was FINE, thank you very much, it seems the motherboard is dead. Cheers for all the help, and for your info LK the Ti200 was perfectly powerful enough to run the game smoothly at 800 x 600, although I HAVE just ordered a brand new ATi 9800XT (along with my new motherboard), which should be bloody fast. So enough mocking!

BTW the new motherboard is a A7V600 made by ASUS, if anyone can tell me what its like, I'd be quite grateful, ta.

Nick
__________________

__________________
Don't laugh at me.... Thank you
mr_roy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0