Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2007, 08:52 PM   #1
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default easy fix question

I've fixed this problem before but i forgot how. I will be away from my computer for 5-10 minutes and when i get back it takes me to the welcome screen, how do i disable that so i don't have to re login in ?
__________________

__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 05-10-2007, 08:58 PM   #2
Baseband Member
 
Join Date: Sep 2006
Posts: 62
Default Re: easy fix question

right click on the desktop, go to properties>screen saver then disable the check that says "on resume, password protect"
__________________

bigggnick is offline   Reply With Quote
Old 05-10-2007, 09:20 PM   #3
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: easy fix question

thanks
__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0