Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-02-2008, 02:58 AM   #51
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: E3110/E8400 OC Thread

Temps are looking better. I circled where I looked for Vcore at..it's probably not even where I'm supposed to be looking :-S



EDIT: Ahhh. I apologize. I'm dumb. I'm supposed to look at speedfan or everest for vcore. I found it now!
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 06-02-2008, 03:06 AM   #52
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: E3110/E8400 OC Thread

not at all, CPUz should be showing the correct vcore. The others (Everest and Speedfan) should be showing the same, there is usually no difference in vcore readings as all programmes use the same source.

What are Everest and Speedfan reading the vcore as??

Looking at that CPUz reading I'd suggest your vcore would be set to 1.25v or close to it.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-02-2008, 03:07 AM   #53
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: E3110/E8400 OC Thread

1.07 as you said. See I thought that was funny too...that CPU-Z was off..cuz I could've swore that it should be the right place to look and as you said it is. I'll screenie them all together for you quick...

EDIT: Here they are
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 06-02-2008, 03:20 AM   #54
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: E3110/E8400 OC Thread

well that's a first for me CPUz is usually ultra reliable.

I wonder if it is because of the nvidia chipset?

So your temps are only slightly elevated if the lower reading core is to be believed, hopefully it is only one dud sensor.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-02-2008, 03:37 AM   #55
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: E3110/E8400 OC Thread

I think I'll pump 1.5V into mine to see how far it'll go.

EDIT: Actually I'm too scared.

RE-EDIT: I miss my Q6600...
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 06-02-2008, 03:38 AM   #56
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: E3110/E8400 OC Thread

Where do you find the batch number guys? Is it on the bottom of the cpu itself or on the box it came in?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 06-02-2008, 03:57 AM   #57
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: E3110/E8400 OC Thread

On the box
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-02-2008, 04:00 AM   #58
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: E3110/E8400 OC Thread

Ok thanks ATF.

BTW..just got done googling for like a half hour....a LOT of people are having problems with temps...and get this...you know where it was idling before...really high? well I oc'd it to 3.2ghz, and my idle temps right now are core0=30 core1=39 according to realtemp. How freakin weird is that? Idk...I think they'll be fine. I'm hitting the hay here in the USA (hey that rhymed! :-) ) so I'll leave ORTHOS on overnight at 3.2ghz and see where I'm at tomorrow. Thanks for your help everyone..I'll keep reporting back!

Zac
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 06-02-2008, 04:30 AM   #59
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: E3110/E8400 OC Thread

Quote:
Originally Posted by dude_56013 View Post
...you know where it was idling before...really high? well I oc'd it to 3.2ghz, and my idle temps right now are core0=30 core1=39 according to realtemp.
The vcore was on auto then though wasn't it? The auto setting is notorious for overvolting.

Anyway, what did you up the vcore to for the run at 3.2GHz?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-02-2008, 01:38 PM   #60
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: E3110/E8400 OC Thread

His says core VID. This could be different than vcore right?
__________________

__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0