Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-22-2008, 12:33 AM   #1
BSOD
 
Join Date: Dec 2008
Posts: 5
Default Dynamode 6004w-g-n wireless router HELP!!

iv contacted dynomode loads ov times n i dont seem to be getting anywhere. When i use the router (Dynamode 6004w-g-n wireless)by wire i can access anything and it works perfectly and then when i start using it via the wireless some pages stop working and wont load. I do not know why this is and i have played around with the router settings loads. My laptop wirless thing is a atheros AR5007EG. Could some 1 plz help so that my web pages start working properly when im using my wireless. Thanks
__________________

ltshaunbrown is offline   Reply With Quote
Old 12-22-2008, 01:03 AM   #2
In Runtime
 
RiverS's Avatar
 
Join Date: Feb 2006
Posts: 408
Send a message via MSN to RiverS
Default Re: Dynamode 6004w-g-n wireless router HELP!!

is it just particular pages that don't work or is it the "web" all together?
__________________

__________________
ORLY?
RiverS is offline   Reply With Quote
Old 12-22-2008, 01:12 AM   #3
BSOD
 
Join Date: Dec 2008
Posts: 5
Default Re: Dynamode 6004w-g-n wireless router HELP!!

just particular pages. they work with me having the wire in but not with wireless pages like facebook and stuff
ltshaunbrown is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0