Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-15-2009, 10:19 AM   #1
Solid State Member
Join Date: Aug 2005
Posts: 6
Default Dymo printer install in Windows XPE

HP ThinClient t5630 - brand new, clean image installed from HP
1GB model
Dymo Label Writer 400

I cannot get the dymo label writer to install on this new thin client. I have tried every available driver from Dymo's site and also contacted their support line regarding this, they told me that they do not support XPE, and that it will not work. but I am having a hard time believing that this printer just will not work with XPE.

When i attempt to install it, it almost finishes the install and then it just abruptly ends with no real error message, just says it cannot finish the install, and the install quits.

We do have this same printer connected and running on our older thin clients, which are NeoWare Neoterms with XPE, and they are 256, 512 and 1gb models. what is possibly the difference in build between the two systems?

I also contacted HP support on this, and they did not have an answer for me, they said that there is no way for them to make every printer work with the thin clients, and that if the drivers on Dymo's site do not work, that there is nothing they can do for me.

any help would be much appreciated, thanks!!!
Perch_44 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0