Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2006, 03:50 AM   #1
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default DVI port died?

So today I boot up my pc but my second monitor doesn't start up... If I'm using dvi port #1 both monitors work fine, if using dvi #2 neither one of the monitors will display anything. So it's not about the monitors.. I'm gonna try booting to linux soon so if it's some software problem then it should work, but I highly doubt this is the case..

Anything else I could try? Also, is there some kinda thingy that I could use to connect 2 monitors to one dvi port? I really want to use both of my monitors but I don't have the money for a new decent vid card. If it's any help the vid card is a 6800GT.

edit: I gues all I can say is gg windows.. Rebooted and now it works fine.
__________________

mammikoura is offline   Reply With Quote
Old 10-22-2006, 04:01 AM   #2
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: DVI port died?

Well I don't know how to fix your problem, but I have a 6800gt as well. About 4 months ago the memory heatsinks literally fell off and the card kept overheating and then the voltage regulators fell out. So I went to the store were I got the card but my 90 day warrenty had expired, I managed to ship it to ASUS and they replaced it free of charge. So I dunno I guess you can phone up the company who makes the card and see it they can fix it or send a new one.
__________________

VirtualDrone is offline   Reply With Quote
Old 10-22-2006, 04:05 AM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: DVI port died?

Quote:
Originally Posted by mammikoura
So today I boot up my pc but my second monitor doesn't start up... If I'm using dvi port #1 both monitors work fine, if using dvi #2 neither one of the monitors will display anything. So it's not about the monitors.. I'm gonna try booting to linux soon so if it's some software problem then it should work, but I highly doubt this is the case..

Anything else I could try? Also, is there some kinda thingy that I could use to connect 2 monitors to one dvi port? I really want to use both of my monitors but I don't have the money for a new decent vid card. If it's any help the vid card is a 6800GT.

edit: I gues all I can say is gg windows.. Rebooted and now it works fine.
Matrox DualHead2Go

http://www.matrox.com/graphics/en/gx...dh2go/home.php
alvino is offline   Reply With Quote
Old 10-22-2006, 04:22 AM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: DVI port died?

Quote:
Originally Posted by alvino
haha, I checked the price for fun and it turns out that I could just get a new 6800GT with the money .
mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0