Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-02-2008, 09:47 PM   #1
Baseband Member
Join Date: Jul 2008
Posts: 42
Default dvd RW issues PLEASE HELP

i have a Optiaci (dont know if i spelled that right) AD-7200A DVD/CD RW drive

i havent been able to see my cd rom drive in My computer

i looked at installed hardware, nothing.

but i ran the hardware scanner off a 3rd party site.

and it showed that it was connecting, and when i boot up, on my BIOS i have boot CD-rom, it does.

i tried to update my firmware, but i got an error.

i disconnected the data cables in my pc, and noticed a bent pin in the MOBO connector.

i really dont know what to do.

it says on microsoft that i need to delete something in the registry. but there is nothing to delete.

so can anyone help.

PC specs below
AMD 6000+ processor, Asus 560I mobo, Sparkle 8600GT,
2GB RAM, 420W power supply, LG DVD/CD-RW, 250 GB SATA HDD, Apevia X-Telestar Junior Case, and 4 Pretty Neon Lights
Drexler is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0