Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2008, 03:22 PM   #1
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Question DVD-ROM + Mobo compatibility

I used to use a ATAPI/E-IDE DVD-ROM with my BIOSTAR TForce6100-939 mobo. Now, I bought a ASUS M3A79-T mobo but it won't recognize the DVD-ROM. And yet, I can't figure out how to tell what will be compatible with what. Could someone point me in the right direction?
__________________

oriion is offline   Reply With Quote
Old 11-24-2008, 03:44 PM   #2
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: DVD-ROM + Mobo compatibility

As long as the drive is IDE and the motherboard has an IDE channel, they should be compatible. Check the BIOS because sometimes if a board also has SATA ports, the IDE is disabled by default.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-24-2008, 05:02 PM   #3
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Re: DVD-ROM + Mobo compatibility

That may be the problem. My hard drive is SATA and the DVD-ROM is IDE. If I can figure out how to enable both, I may be in luck.
oriion is offline   Reply With Quote
Old 11-24-2008, 05:12 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: DVD-ROM + Mobo compatibility

Just got hold of the manual. Looking at it the BIOS should find them without messing with the settings.

During POST press delete and see if the BIOS sees the drive.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 11-24-2008, 06:17 PM   #5
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: DVD-ROM + Mobo compatibility

Just to be safe, once you get into the BIOS, under the "Main" tab, make sure "Primary IDE Master" and "Primary IDE Slave" are both set to Auto. If they are not, Press Enter on each line and adjust the proper settings using the "+" and "-" keys.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0