Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-16-2005, 06:15 PM   #1
Beta Member
Afriend137's Avatar
Join Date: Mar 2005
Posts: 1
Unhappy Dvd Problems

[COLOR=yellowgreen]Hey Guys I really need your help, I don't have a television so all my entertainment comes from my computer. Now the problem is that when I try to watch a DVD movie or one I may have downloaded , the picture keeps jumping, from time to time it may freeze then I hear this screeching sound and I have to reboot. Happens with all kinds of DVDs and when my computer crashes it has to go throught the whole startup process which drives me crazy, any suggestions?[/COLOR ]

Afriend137 is offline   Reply With Quote
Old 03-16-2005, 08:47 PM   #2
Daemon Poster
The_Other_One's Avatar
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Dvd Problems

A screeching sound?! Um, is this from the speakers or from the drive itself? Well, you say it's from vids you downloaded...hmm...

I'd try updating the video drivers first, or downgrading if you've never tried older drivers...

What format of videos does this? Just MEPG2? AVIs? Perhaps getting a new set of codecs would work, but if it's all different formats, I doubt this would be it...

Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 03-16-2005, 10:29 PM   #3
In Runtime
Join Date: Dec 2004
Posts: 171

Please list your sytem.
sho95 is offline   Reply With Quote
Old 03-18-2005, 08:43 PM   #4
Daemon Poster
zero4zero's Avatar
Join Date: Jan 2005
Posts: 563
Default Re: Dvd Problems

Have your verified if the firmware of your dvdrom has been updated? If you have Nero, leave a DVD in your drive and run the Nero speed test. It could give you a good indication of is wrong.
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0