Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-25-2005, 05:19 AM   #1
Beta Member
danicd88's Avatar
Join Date: Jun 2005
Posts: 3
Send a message via AIM to danicd88
Default DVD Player help--please read!

I'm not really great on computers, but I know my way around better than the average joe---which gets me into trouble. Anyway, my DVD player isn't working right, and I've been fiddling with it all night, and I can't get it going. It's not a hardware problem, or at least it doesnt' seem to be. I use PowerDVD, and that was telling me I had some problem with my TV Out card (I dont' even know what that is). So, I uninstalled and reinstalled PowerDVD, and now it just tells me there's an internal error. I tried Interactual player, and that does absolutely nothing. I tried Windows Media, and that plays two seconds and then tells me an error occured and it needs to close. I tried uninstalling and reinstalling the actual drive, and that still didnt' help. If you can help me, please do! I rented a movie and it's due back today, and I'd kind of like to see it!

danicd88 is offline   Reply With Quote
Old 06-25-2005, 05:29 AM   #2
Daemon Poster
george's Avatar
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: DVD Player help--please read!

well why don't you take out the drive and put it back in again reading the instructions carefully. Then put the drivers for it on the computer then reinstall the software. See if that works.

george is offline   Reply With Quote
Old 06-25-2005, 07:31 AM   #3
Fully Optimized
Dishdog's Avatar
Join Date: Feb 2005
Posts: 2,801
Default Re: DVD Player help--please read!

The TV out part would be your video card if it has ya TV out on it. try uninstalling both your DVD player and your graphics card then reinstall them and see if it works then.

Do you not have another DVD player to watch it on?
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0