Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-21-2005, 07:23 PM   #1
Fully Optimized
The Amish Kid's Avatar
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default DVD drive not working

Ok, for some reason my computer isnt detecting my dvd drive at least my BIOS isnt. Well, when I boot up I get a POST error saying it isnt there. Well, I continue to load windows go into device manager and it says its there. I then go into everest it also says its there. But the problem is when I go to open the dvd drive it dosent open I cant figure it out. I have tryed several different ide cables, several power cables but nothing is working. Any ideas? I really need to use it to burn some music because I'm leaving tomorrow for the holidays and I need my music while on the plane
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0