Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-20-2006, 03:03 PM   #1
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default DVD and CD drives will not recognize disks

OS WinXP SP2---When I insert a disk in either one of my drives the icon changes to a generic disk icon. When I click on the icon it opens to an empty file. This is what baffles me: If I right click on the icon and choose eject and then reinsert the disk it is recognized, if I manually open the drive then reinsert the disk I get the same generic disk icon.
__________________

jdefran1 is offline   Reply With Quote
Old 01-20-2006, 03:13 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: DVD and CD drives will not recognize disks

Now that is weird...

I have a feeling this is something to do with the built in Windows disk writer with Windows XP.

Basically, if you place a blank disc, instead of using Nero, if the drive can write cd's, it'll open to a blank folder, allowing you to place files in and to write them from there.

But its very weird if its doing that. Is Auto run set to on? So that it'll recognise a disc and ask you how to play it?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 01-20-2006, 04:50 PM   #3
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: DVD and CD drives will not recognize disks

Auto run is set to on, downloaded Auto Fix and everything seems to be OK. Both drives are new, but I had the same problem with the old drives (Reason I replaced them).
jdefran1 is offline   Reply With Quote
Old 01-20-2006, 09:20 PM   #4
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: DVD and CD drives will not recognize disks

Talked to a tech at Sony (one of the drives is a Sony) and he told me to download an ASPI error fix, it did not help. He told me to run error check from tools on properties of C drive, it also failed to correct the problem. He was at a loss and told me to call back in the morning when there would be more time to troubleshoot the problem.
jdefran1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0