Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2007, 07:04 PM   #1
Beta Member
 
Join Date: Feb 2007
Posts: 2
Default DVD Burner is messing up...HELP

1st off..I'm new, so if there is anything I forget to mention I apologize.

So heres the problem, my dvd/cd rom doesn't show up in "my computer", doesn't work if I put a cd/dvd in it. When I go to device manager, there is a "!" next to the driver code (HL-DT-ST DVDRAM GSA-H10N) and it doesn't get fixed if I unistall and reboot or try to undate it. I'm completely lost here cause it was working fine a few days ago and I didn't change anything that would affect it(that i know of)

Thanks
__________________

DantheMan is offline   Reply With Quote
Old 02-06-2007, 07:16 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: DVD Burner is messing up...HELP

It sounds like the drivers are corrupted. Try using system restore to restore your system to a date when it was working (Start > Programs > Accessories > System Tools > System Restore).

If you've got a CD that came with the drive, try running that again. If you don't have it, get the drivers from here:
http://www.lge.com/support/software.jsp
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-06-2007, 07:17 PM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: DVD Burner is messing up...HELP

Is this a clean install? Have you installed the mobo drivers? What things have you done to the pc before the problem happened? If its not a clean install, then try deleting the IDE controllers in safe mode and rebooting, coz they could be corrupt.
Raffaz is offline   Reply With Quote
Old 02-06-2007, 07:27 PM   #4
Beta Member
 
Join Date: Feb 2007
Posts: 2
Default Re: DVD Burner is messing up...HELP

Quote:
Originally Posted by freestyler105
It sounds like the drivers are corrupted. Try using system restore to restore your system to a date when it was working (Start > Programs > Accessories > System Tools > System Restore).

If you've got a CD that came with the drive, try running that again. If you don't have it, get the drivers from here:
http://www.lge.com/support/software.jsp
I tried that and it won't install the new drivers because it can't detect where they're suppose to be going (can't find the hardware) and I do have a CD but can't run it while my roms down.


"Is this a clean install? Have you installed the mobo drivers? What things have you done to the pc before the problem happened? If its not a clean install, then try deleting the IDE controllers in safe mode and rebooting, coz they could be corrupt."

UMMM... Yes?(No idea actually) I didn't do anything to my pc prior to this and I did try deleting the IDE controllers but that didn't work either.

I read somewhere that you should have 1 ribbon wire thing connecting your hard drive and rom (which i do) but can't see it being a problems because its always been like that.
DantheMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0