Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-30-2011, 09:00 PM   #1
Beta Member
 
fox4god's Avatar
 
Join Date: Oct 2011
Posts: 2
Default Dual Monitor problem

Hi everyone,

I am attempting to set up my computer to use two monitors. I have a DVI-D and a VGA port and two monitors with VGA cords. I purchased a VGA to DVI-D adapter so that I could plug both in. However, only the monitor plugged into the VGA port is being detected. It does not matter which monitor is in the VGA, it will be the only one showing up.

I also happened to have a VGA splitter and plugged them both into that. Both monitors showed (but of course it was just the same thing on both screens, and not an extension which is what I want).

I have tried updating drivers and such, but I am not 100% sure which drivers to update or if that is even the problem. Here are some specs and model numbers:

OS: Win 7
Graphics Card: ATI Radeon HD 4200 built by AMD, integrated within the motherboard
Mother Board: ASUS M4A785-M
Monitors: Envision H1781 and Compaq FP 15

Any suggestions would be greatly appreciated. Everything I have read seems to indicate that I should have been able to just plug them both in and be all set, but that is not the case. Thank you!
__________________

fox4god is offline   Reply With Quote
Old 10-31-2011, 08:45 AM   #2
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Dual Monitor problem

On some of the motherboards the two ports aren't made to be used simultaneously. What happens when you plug a monitor in to the DVI port and nothing else?
__________________

Captain Pooka is offline   Reply With Quote
Old 10-31-2011, 05:29 PM   #3
Beta Member
 
fox4god's Avatar
 
Join Date: Oct 2011
Posts: 2
Default Re: Dual Monitor problem

When a monitor is only in the DVI port and nothing else, nothing happens. The monitor is blank and simply says 'check video cable'. I've double and triple checked that everything is plugged in correctly.
fox4god is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0