Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-01-2006, 01:25 PM   #1
Solid State Member
Join Date: Jun 2006
Posts: 19
Default Dual Display Problem

I was helping my friend two weeks ago as she wanted to add another monitor which required another video card. I don't know the stats just what the video card was and the monitor.

If I remember, the video card she bought was a 9250 ATi and it's a BenQ monitor however I cannot remember the model type but i'm pretty sure it was the BenQ (FP72G+SB) 17" LCD monitor. It wasn't an expensive one.. relatively cheaper, if I remember it was around the $200 mark.

Anyway, when we brought it to her place we hooked it up to the DVI port, and put her other LCD to her analog (it's an analog). Booted up fine, slapped her old stuff off and put the new drivers etc.. rebooted, worked fine the first time then rebooted again and it would not load the new BenQ monitor. It would show the POST, the XP logo stuff then just before XP it would shut off. Sometimes both of them would not respond but if I remember it was because the BenQ was controlling the DVI port and therefore was holding the login XP window which she obviously can't access without seeing it. Other times I would be able to see a picture on the VGA but it would be the wallpaper because it was set to show just the wallpaper, not the extended one or whichever mode would show the taskbar etc.

Now from what I understand Digital is a lot better than Analog when it comes to imaging and stuff which is what she uses her system for.

I had this issue arise during work xp at a comp. shop and cannot remember what we did to get it to work, has anyone had any issues like this before with their LCD?

Atm I set her up with the BenQ as an analog using her analog port and not the DVI.. obviously i'd like to set it up so she can use her DVI port.

DCM is offline   Reply With Quote
Old 07-01-2006, 01:31 PM   #2
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Dual Display Problem

It should work.

With the ATI drivers though, make sure that the full suite in the drivers is installed, that allows you to change a very wide array of settings.

The ATI settings for Dual Monitor support if I'm right is very good, and shouldn't be hard to set up from there.

I found this that may help:

"Step 1. Install video card(s)
Most likely its already in your pc so this is easy or done already.

Step 2. Hook up your monitors to the video card.
Note: most ati and nvidia video cards have a rgb output and dvi output. If both of your monitors use rgb (standard monitor cable), you'll need a dvi-to-rgb adapter.

Step 3. Setting Up Windows for Multiple monitors
Usually when you hook up two monitors, they go into Clone Mode, meaning they both show the same thing.

However, you can change that in your Display Properties > Settings part
It should show two monitors after you've hooked them up.

Click on the Greyed monitor (prob number 2), and click the box
Extend my Windows Desktop onto this Monitor and click apply.

Hopefully the second monitor will come alive with its own desktop.

You will want to adjust the resolution and all to fit that monitors settings.

Once you do your good to go!

some hints:
-in the Display Properties > Setttings menu
you can move the monitors to how they are aligned (ie if you have at the same level or if one is higher up than the other) When you do this, hopefully when you move your mouse to the other screen it will show up where you think it would

-Most 3D games will only be played on the Primary monitor.
Dvds and videos however can be viewed on either monitor (this depends more on your video card and if the secondary monitors/outputs can handle 3d overlays or not) "

After your sure thats right, the actual video cards settings should have more options for defining how it works more, and what reosloutions/frequency each monitor is running at.
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0