Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-18-2006, 10:03 AM   #1
In Runtime
 
Memphis`'s Avatar
 
Join Date: Jan 2006
Posts: 159
Default Dual Core Lag???

Im getting alot of lag in games like Couterstrike with my new set-up (sig).
Ive read that it could be the dual core because other people are getting the same problems. Does anyone know how i can fix this?
__________________

__________________
SilverStone Sugo-Evo / Asus A8N-VM CSM mATX / AMD X2 4400+ @ 2409 / 2GB OCZ @ 2.5-3-2-5 / Antec NeoHe 500W / XFX 7900GTX @ 715-1800 / WD 200GB HD
Memphis` is offline   Reply With Quote
Old 05-18-2006, 10:11 AM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Dual Core Lag???

I dont knoe alot so, here is a link to your dual core problem

http://www.google.ca/search?hl=en&sa...+Patch&spell=1
__________________

X1337 is offline   Reply With Quote
Old 05-18-2006, 10:28 AM   #3
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Dual Core Lag???

Counter-Strike... 1.6? could you POSSIBLY think of a worse way to waste such powerful hardware?

anyway, go make sure you have the dual core update for windows. After that, start up counter-strike, minimize, bring up the task manager, right click hl.exe, set affinity to 1.
MikeReiner is offline   Reply With Quote
Old 05-18-2006, 10:32 AM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Dual Core Lag???

Quote:
set affinity to 1.
What does this do?
Trivium Nate is offline   Reply With Quote
Old 05-18-2006, 10:36 AM   #5
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Dual Core Lag???

For some reason, Half-Life1 based games get freaked out by the presense of two cores.

Setting the affinity to 1 will force that game to only use one core, this has always resolved the issue for me. (my friend has a 3800+ X2)
MikeReiner is offline   Reply With Quote
Old 05-18-2006, 01:21 PM   #6
In Runtime
 
Memphis`'s Avatar
 
Join Date: Jan 2006
Posts: 159
Default Re: Dual Core Lag???

Quote:
Originally Posted by MikeReiner
Counter-Strike... 1.6? could you POSSIBLY think of a worse way to waste such powerful hardware?
No i dont have 1.6, i usually play source. If i had 1.6 though i reckon i would play it.

Ill try out setting the affinity, will it not overload one core though? my cpu runs pretty hot as it is, would doing this make it run hotter?
__________________
SilverStone Sugo-Evo / Asus A8N-VM CSM mATX / AMD X2 4400+ @ 2409 / 2GB OCZ @ 2.5-3-2-5 / Antec NeoHe 500W / XFX 7900GTX @ 715-1800 / WD 200GB HD
Memphis` is offline   Reply With Quote
Old 05-18-2006, 01:42 PM   #7
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: Dual Core Lag???

Not even close, you have a great processor, and it wouldent even come close to over loading it.
__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 05-18-2006, 01:59 PM   #8
In Runtime
 
Memphis`'s Avatar
 
Join Date: Jan 2006
Posts: 159
Default Re: Dual Core Lag???

ok, cheers for the help.
__________________
SilverStone Sugo-Evo / Asus A8N-VM CSM mATX / AMD X2 4400+ @ 2409 / 2GB OCZ @ 2.5-3-2-5 / Antec NeoHe 500W / XFX 7900GTX @ 715-1800 / WD 200GB HD
Memphis` is offline   Reply With Quote
Old 05-18-2006, 03:15 PM   #9
In Runtime
 
Memphis`'s Avatar
 
Join Date: Jan 2006
Posts: 159
Default Re: Dual Core Lag???

Well I've tried setting the affinity and that didnt work, getting loads of lag while playing source, however playing WoW is fine, get brilliant frame rates.
Anyone know of a patch that will fix the problem?
__________________
SilverStone Sugo-Evo / Asus A8N-VM CSM mATX / AMD X2 4400+ @ 2409 / 2GB OCZ @ 2.5-3-2-5 / Antec NeoHe 500W / XFX 7900GTX @ 715-1800 / WD 200GB HD
Memphis` is offline   Reply With Quote
Old 05-18-2006, 03:22 PM   #10
In Runtime
 
blind_reaper8's Avatar
 
Join Date: May 2006
Posts: 189
Default Re: Dual Core Lag???

Have you gotten the windows dual core hotfix? check it out... there are several places where you can get it... try microsoft.com and search for "Dual Core Patch"
__________________

__________________
Intel Pentium D 930 / Intel D975XBX / PNY GeForce 6800 GS / Patriot DC 1024MB PC6400 DDR2 667MHz (2x512MB) / 320 GB SATA HD / 500 Watt Power supply / all in an Aspire X-Discovery Case
Remember when Napster was free?
THATS MY CUPCAKE!!!
blind_reaper8 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0